7.1 Surround Sound not working

Discussion in 'Razer Support' started by ImTheChosenThird, May 3, 2021.

Thread Status:
Not open for further replies.
  1. ImTheChosenThird

    ImTheChosenThird New Member

    So I recently bought a Blackshark V2 X and got the scratch card and put into the software. At first I had the audio channel for 7.1 Surround Sound, but it didn't work. The headset itself works, but when I turn on the 7.1 Surround Sound software nothing works. It would lag videos and didn't output any audio at all. All it output was a weird clicking noise a few times and then stop. So I reinstalled the 7.1 Surround Sound software and it still didn't work. Then I updated Windows, still didn't work. I checked for updates for drivers and Razer Synapse, no new updates were available and after restarting my PC the 7.1 Surround Sound channel completely disappeared. I have tried some fixes found on the forum and internet but no luck. If anyone knows a solution on how to fix this it would greatly help.
     
    vortz0 likes this.
  2. vortz0

    vortz0 New Member

    im having the same issue as well
     
  3. Following. I'm having a similar issue. Reinstalled spatial audio and now I have the THX device back, but for some reason Razer's software isn't recognizing it.
     

    Attached Files:

    Last edited: May 11, 2021
  4. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    Hey everyone! Thanks for starting this thread. Have you tried contacting our Support Team? Was everything covered? Please send me a PM together with your Razer Synapse 3.0 logs. Save the files via Google Drive or to any online drive, then paste the link in your message. Let's continue our conversation there.
     
  5. vortz0

    vortz0 New Member

    have u found a solution to this issue?
     
  6. у меня тоже есть такая же проблема
     
  7. 7.1 Объемный звук не работает
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >