Acces denied

Discussion in 'Razer Support' started by Kenserky, Nov 8, 2019 at 1:55 PM.

Tags:
  1. Kenserky

    Kenserky Well-Known Member

    Hello everyone,

    Since a bit of time i encounter a problem when i want to post on Insider.

    I got a message saying that i can't acces Insider from "this" server.
    I doesn't happen allways and the strangest is that when i'm stuck on a topic, i can still write on others.

    Can anyone help me get through this ? acces denied.PNG
     
  2. xCryptik

    xCryptik Well-Known Member VANGUARD

    Hi Kenserky,
    Have you tried using any incognito mode in any browsers?
    If incognito mode works, you might have to clear your current browser cache and cookies to see if it helps for this problem.
     
    _Talos_ likes this.
  3. _Talos_

    _Talos_ Active Member

    The same problem I have the last few days too.
    For example, if I want to change the text color to green, red or others.
    Even if I only have text without changing the color, the problem also occurred.

    Then I pressed the button "More Options ..." and it worked. (Only text without text color change)

    @xCryptik wow, it works, with incognito mode... thank you
    do you have a idea why it does not work in non-incognito mode?
     
    Last edited: Nov 8, 2019 at 6:48 PM
  4. xCryptik

    xCryptik Well-Known Member VANGUARD

    Based on my experience, might be some updates on website/server that have been done didn't refresh properly in your machine with latest configs.
     
  5. _Talos_

    _Talos_ Active Member

    You're right @xCryptik

    It's probably a cache / cookie problem.
    So delete the cache / cookie completely from your browser (insider.razer.com) and it works great.
     
    xCryptik and Kenserky like this.
  6. Kenserky

    Kenserky Well-Known Member

    Thanks for the help guys, i've tried to clear cache and cookies and i've been able to post where i couldn't.

    You rock.
     
    xCryptik and _Talos_ like this.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >