Akku Problems Blade Stealth 13

Discussion in 'Razer Support' started by M-S-G, Aug 29, 2019.

Thread Status:
Not open for further replies.
  1. M-S-G

    M-S-G Member

    Hi
    Ich schon wieder.
    Hab seit kurzem das Problem, das ich einen unwahrscheinlich hohen Akkuverbrauch habe. Nutze im Akkubetrieb den mittleren Sparmodus. Unter den Energieeinstellungen habe ich den "Razer Cortex Power Plan" aktiv. Hier sind die Einstellungen auf Akkubetrieb auf medium oder Sparsam.
    Dennoch ist der Verbrauch sehr hoch.
    Das schlimmste aber ist, wenn ich das Gerät abends herunter fahre, habe ich nächsten Abend, ca 20 Stunden später etwa 15-20% Akkukapazität verloren. Hier habe ich auch schon geschaut, ob die Einstellung "Selektives USB Energiesparen" aktiv ist. Stelle aber kein Unterschied fest ob aktiv oder deaktiviert. Vielleicht kann das ja wer erklären.
    Bisher habe ich folgende Sachen ausprobiert:
    - SFC/scannow Windows Dateien bereinigt.
    - Defender komplett durchlaufen lassen (Ohne Befund)
    - Laufwerke aufgeräumt und gesäubert
    - Autostart Apps deaktiviert oder deinstalliert.

    Das brachte alles nicht wirklich was. Noch jemand einen Tip? Vor allem der grosse Verust der Kapazität, wenn das Gerät ausgeschaltet ist, beunruhigt mich. Dies scheint erst seit dem letzten Bios Update zu sein. Bin mir aber nicht sicher.

    Tranlator:
    Hi
    Me again.
    Have recently had the problem that I have an improbably high battery consumption. Use the middle saving mode in battery mode. Among the power settings, I have the Razer Cortex Power Plan active. Here are the settings on battery operation on medium or economical.
    Nevertheless, consumption is very high.
    But the worst thing is, if I shut down the device in the evening, I lost about 15-20% battery capacity the next evening, about 20 hours later. Here I have already looked to see if the setting "Selective USB Energy Saving" is active. But make no difference whether active or disabled. Maybe who can explain that.

    So far I have tried the following things:
    - SFC/scannow Windows files cleaned.
    - Let Defender go through completely (without findings)
    - Drives cleaned and cleaned
    - Autostart apps disabled or uninstalled.

    It didn't really bring anything. Someone else a tip? I am particularly concerned about the large amount of capacity when the device is switched off. This seems to be only since the last Bios update. But I'm not sure.
     
  2. Joikansai

    Joikansai Well-Known Member VANGUARD

    Battery life depends software you’re using for example anything that connected to online services like onedrive, hp center will eat the battery a lot. About loosing battery on sleep, I use always hibernate not sleep on my stealth 2016 since apparently windows pc Android for being open source take some energy even on sleep, I may be wrong but on iOS and Apple laptop, on sleep it doesn’t eat as much as my Blade maybe 1 or 3 percent a night. Not quite sure if it’s related to stealth bios update but on Blade 15 loosing huge battery on sleep was addressed by bios update.
    For checking it use HWinfo64 sensor and take a look at battery discharge, I use that to monitor temperature, frequency and discharge rate as well. If high firstly I would try closing apps on windows tab on right below area and see if it goes lower or not by closing it.
     
  3. M-S-G

    M-S-G Member

    Danke für deine Antwort. Leider kann ich nicht alles davon verstehen. Zum Beispiel:
    Thank you for your answer. Unfortunately, I cannot understand all of this. For example:

    - I use always hibernate not sleep on my stealth 2016 since apparently windows pc Android for being open source take some energy even on sleep, I may be wrong but on iOS and Apple laptop, on sleep it doesn’t eat as much as my Blade maybe 1 or 3 percent a night

    Welchen Modus meinst du hier? Ich fahre den Laptop herunter und damit ist dieser für mich aus. Hab diesen gestern nach dem obrigen Post ausgemacht. Gerade eingeschaltet und hab von gestern 100% nun noch 81%. Ich weiss nicht, wo er da Energie braucht.

    What mode do you mean here? I shut down the laptop and that's for me. I found this yesterday after the above post. Just switched on and from yesterday 100% now 81%. I don't know where he needs energy.
     
  4. Joikansai

    Joikansai Well-Known Member VANGUARD

    Hibernate mode you can find on power option under shutdown setting, it’s almost similar with shutting down no need energy like sleep mode. However since you shut it down such loosing battery capacity is quite weird if it’s 1 or 2 % i can understand. I’ll change this post to support tag so staff will pick you up for further investigation like diagnosis etc. There’s also german support staff, and for phone support you can call EU support, I think it’s located in Hamburg since mostly german speaking staff pickups the phone it’s free on working day I think from 14:00 to 17:00.
    https://www.razer.com/de-de/contact-us
     
  5. M-S-G

    M-S-G Member

    Hier auch mal ein Screenshot. Meine CPU läuft permanent über 3 GHz. CPU ist sehr lastig. Hab auch schon ein paar Batterie Check Programme ausprobiert. Hier meldet immer das Programm, das die CPU nicht drosselt. Es macht auch kein Unterschied, ob ´der Modus Leistung oder Energiesparen aktiv ist. Läuft immer auf voller Last, so mit ist der Akku auch alle 90 Minuten leer.

    Here is also a screenshot. My CPU runs permanently over 3 GHz. CPU is very heavy. Have also tried a few battery check programs. Here, the program that does not throttle the CPU always reports. It also makes no difference whether the mode power or energy saving is active. Always running at full load, so the battery is empty every 90 minutes.


    Und danke für das markieren und verschieben des Artikels @Joikansai
     

    Attached Files:

    Last edited: Aug 30, 2019
  6. M-S-G

    M-S-G Member

    Hab dem Support geschrieben. Sehr merkwürdig ist nun, das ich gestern abend das Netzteil abgezogen habe und heute hatte der Akku 0%. Es scheint, als wäre hier tatsächlich was kaputt. Ich vermute aber eher weniger den Akku sondern das Mainbord. Na mal sehen, wann sich der Support meldet. Ich werde berichten.


    Translator:
    Have written to support. Very strange now is that I took off the power supply last night and today the battery had 0%. It seems that something is really broken here. But I suspect it's not so much the battery as the mainboard. Let's see when support comes in. I will report.
     
  7. razer.redpanda

    razer.redpanda Guardian of the Forest Staff Member


    Hi there! I'd like to take a look at your case. Please PM me the case number.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >