Am I the only one with this problem?

Discussion in 'Razer Cortex' started by Firetech914, May 25, 2018.

?

Are you having this problem?

  1. Yes

    82.4%
  2. No

    17.6%
  3. I know someone with this problem

    0 vote(s)
    0.0%
Thread Status:
Not open for further replies.
  1. Firetech914

    Firetech914 Member

    So every time I open Razer Cortex to claim the daily reward there is a pop up that says there is an update to the software but when I go to check it says everything is up to date. I have even re-downloaded the program and it still does the same thing.
     
    ricstar, LUCKY_80, Bobyfile and 5 others like this.
  2. ARMOR_152

    ARMOR_152 Well-Known Member

    Same. Driving me crazy:eek_:
     
    Kyron176, Porkyy, Ginja and 2 others like this.
  3. drake4551

    drake4551 New Member

    Nope, I noticed it started happening within the past week or so.
     
    Porkyy likes this.
  4. NebulaMask

    NebulaMask Active Member

    Yea, started recently for me as well.
     
    Porkyy likes this.
  5. OfficialMqzz

    OfficialMqzz New Member

    Yea, It keeps happening to me and it's pretty annoying.
     
    Porkyy likes this.
  6. Bobyfile

    Bobyfile Member

    same problem here. Razer will propably fix this in next update
     
  7. .Surf.

    .Surf. Well-Known Member

    Hell yea, just going to post about it. But the thing is does this update had took place or will take place soon? Cause i'm curious about the zsilver earnings if they're going to get another way to get them. Anyway the notification arrow points nowhere, it seems there's nothing to update on Cortex, all is up to date.
     
  8. woody452

    woody452 New Member

    Same issue here. hopefully there is a real update soon that fixes it.
     
  9. Reg3e

    Reg3e Member

    You're not the only one
     
  10. Kyron176

    Kyron176 Active Member

    this happens to me all the time.
    i suspect i will need to fresh install.

    hopefully this isnt the case becasue im a lazy Mofo
     
    ARMOR_152 likes this.
  11. th3r4pt0r

    th3r4pt0r Member

    I'm having the same issue since the update last week. Simply click update later and it won't bother you until your next boot.
     
    Bobyfile likes this.
  12. ricstar

    ricstar Member

    Same here, Started last week some time
     
  13. KylarFI

    KylarFI Member

    Same issue here mate. We all suffer this together
     
  14. dekades

    dekades Community Cowboy Staff Member

    Hey everyone, this issue has been addressed and fixed. But do let us know if you're still having issues. I'll keep the thread open.
     
  15. .Surf.

    .Surf. Well-Known Member

    Wow cool, nice job fixing it guys. It works as it should for now.
     
  16. Firetech914

    Firetech914 Member

    Its fixed for me. Thanks!
     
  17. drake4551

    drake4551 New Member

    It works! Thanks a lot!
     
  18. xenonexia

    xenonexia Member

    I get that issue, as well.

    And I also get a load error when trying to access the page where I collect my daily login award. Says something went wrong and that I should press "refresh". Which I do, and usually it gets me to where I want to go. But why this has started happening, either issue, I'm just not sure. I've checked three totally different machines and it is repeatable and predictable to happen pretty much every time I go for the login zSilver award. Pretty much every time. Regardless of which of the three computers I've been using. Kinda weird. Used to never happen, but an update a few months back brought these issues to Cortex and I haven't seen them go away quite as yet.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >