Blackshark V2 Pro d/c everytime mic is plugged in?

Discussion in 'Razer Support' started by lisbeth.exe, Apr 26, 2022.

Thread Status:
Not open for further replies.
  1. lisbeth.exe

    lisbeth.exe New Member

    I just got the the the V2 Pro and while trying to set it up I noticed that everytime I tried to plug in either the audio jack or the mic it would mute and d/c, completely disappear from razer synapse.

    I've restarted everything and updated the firmware for the headset but I'm not sure what to do or where the problem is. Has anyone else had this problem before/fixed it?
     
  2. Razer.Zionzedd

    Razer.Zionzedd Yes, My lord? Staff Member

    Were you using the headset wirelessly when you connected the 3.5mm audio cable and noticed that the mic was not detected? In that setup, the wired connection will be prioritized. Just make sure you plugged the headset into an audio/mic combo port. You can check this guide for more detailed information or PM me should you need further assistance.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >