Blackwidow chroma v2 rgb not working but types

Discussion in 'Razer Support' started by interactivecoveRusset171, May 18, 2020.

Thread Status:
Not open for further replies.
  1. Today my keyboard for sum reason decided to turn off and on the synapse 3 it said that the rgb is working but there is no rgb i got this keyboard recently less than a month ago and i deleted synapse 3 and i got synapse 2 and still same problem please help :heart:33
     
  2. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    Hey there! Thanks for posting your keyboard's concern here. When did the issue start? Have you tried replicating the issue by connecting the headset to another USB port or computer? Have you tried reinstalling Razer Synapse 3.0? If you have another computer, please perform the installation there and see if it helps. Should the issue persists, please send me a PM. I'll pick it up from there.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >