Blade 15 (2018) Sudden Reboot

Discussion in 'Systems' started by layrshift, Feb 12, 2019.

  1. layrshift

    layrshift New Member

    Hi,

    I recently have upgraded my blade 15 to 32GB Ballistix LT 2666Mhz and a Samsung 970 Evo 1TB. I have cloned the original System via parted magic. Now I have the odd issue that the system reboots once a day for no reason. Can anyone advise on this or is this rather uncommon?
     
    Lokarta and pancholr like this.
  2. Joikansai

    Joikansai Well-Known Member VANGUARD

    Yes I experienced this as well not everyday though, I thought it was because egpu (Razer Core) Setting since at home mostly I plugged it in to that, it happened to me when it’s on idle (I usually let something play on it at home, and always on), but not at work or on gaming. It’s also recently and my xtu undervolting value back to 0 default, it may also be the culprit. I didn’t search further since as mentioned above, so far happened on idle, but if it happens often to you and on important use like in the middle works or gaming, contact support and provide them error log/ tasks log right after that happens.
    Btw I’ve exactly same ssd as yours installed.
     
  3. layrshift

    layrshift New Member

    Thanks for the quick reply. currently I run mdsched memory test to see if there is something with the ram broken. Thw reboot happened the second time now but I am never there to see what is going on actually. I will see how it goes with having music on and update then.
     
  4. layrshift

    layrshift New Member

    I have performed a memtest, an image repair and a system file check. No problems there. Dumpfile points to a kernel crash and also SGX not activated. Maybe I need to install fresh. Is there a reason Windows defender scans the razer drivers as a virus? Also, is there a way to overcome the fact that even if I install W10 pro it is a home edition and I need to uograde via the store?
     
  5. Joikansai

    Joikansai Well-Known Member VANGUARD

    I did fresh install when I upgraded the ssd. No I never see windows defender catches drivers from Razer as a virus from my previous Blade 14 as well. This happens actually maybe first in this 2 weeks, but it was like 3 times or 2... forgot, today was fine, yesterday I had it, all was on plugged condition with core v2, and when i wasn’t on keyboard and stream video play, just restarting with no error message. So I can’t see even log it was too many and I’m too lazy searching it. About windows pro upgrade, i don’t really know since I never did that and i don’t need extra features on Pro but I think it’s fine by buying the license. You do normally, download the windows home first from intel and fresh install it, the home license is sticking not with ssd but I believe with mobo, after fresh install it’ll recognize the home version keys automatically and then enter the license keys for the pro upgrade.
     
  6. layrshift

    layrshift New Member

    I have several digital licenses fir windows pro, so I hoped I could actually overwrite the mobo key somehow or that it would be overwritten. Well anyways, thats something I can live with. I will see how the machine performs today and give a heads up!
     
  7. layrshift

    layrshift New Member

    Quick update:

    It is possible that the Nvidia Audio driver is causing the issue. I uninstalled it and the reboots didnt happen again. However, when the driver upgraded the Audio driver was reinstalled and the reboot happened again.

    Cheers!
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >