Blade 15 2019 weird Blue screen errors

Discussion in 'Systems' started by AntsaK2, Jul 17, 2019.

  1. Sonnyoi

    Sonnyoi Active Member

    As much as you do not want to, factory restore again and and only use windows to fully update, and do do what you were doing before? what program is it?

     
  2. AntsaK2

    AntsaK2 New Member

    I reseted it yesterday and haven't still got any errors. Those crashes happened so randomly I could not get any pattern. It happened while gaming (Division 2 and Titanfall 2), while idling and even while on sleep mode.
     
  3. Sonnyoi

    Sonnyoi Active Member

    Still no crashes yet? :D
     
  4. AntsaK2

    AntsaK2 New Member

    3 days without crashes; Thank you for asking.

    I have installed couple of programs in day while checking that everything works and so far so good.
     
  5. MaxSlo

    MaxSlo New Member

    Good to know.
    Anyway, if it may help in future, kernel error you reported is related to BCC116 and BCC117 video issues.
    THIS IS a good description of the issue.
     
  6. AntsaK2

    AntsaK2 New Member

    Oh crap; my problem has once again returned. After almost 2 week I had at first live kernel event 141 and after that Bluescreen 116. I was only using Google chrome with minimal load.

    Once again I have no idea what might be causing this. Last Windows Update was 14.8 and I have not installed any new programs since first installing Windows.
     
  7. Joikansai

    Joikansai Well-Known Member VANGUARD

    You meant windows update on August 14th? That’s what I hate windows update, it sometimes ruins pc use experience especially if related with gpu, unstable performance, crashing issues etc, that’s why I’m still on 1809 Version, and in for maybe a year don’t see bsod, only first time when I tried some software tweaks or running max OC with Razer Core. However did you try driver from main thread as well?
    https://insider.razer.com/index.php?threads/latest-nvidia-drivers-v431-65-for-blade-owners.51097/
     
  8. AntsaK2

    AntsaK2 New Member

    Oh sorry it was the latest minor cumulative update. I would think that if the problem was one of these updates someone else should also have these issue.
     
  9. Sonnyoi

    Sonnyoi Active Member

    are you using geforce experience? any changes you made?
     
  10. AntsaK2

    AntsaK2 New Member

    Nope. Still same only essential programs that I installed after reset and definitely NO Geforce Experience.

    I asked new device from Razer yesterday but still haven't heard from them.
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >