Blade 15" Sept 2018 WebCam not working

Discussion in 'Razer Support' started by songinacan, Apr 17, 2019.

  1. songinacan

    songinacan New Member

    Webcam not seen in Windows 10 with error 0xA00F4244 <No CamerasAreAttached>

    Any suggestion as the website when choosing to talk to support and you choose the blade 15, the next sub menu does not allow you to choose anything and therefore you cannot log a ticket:frown_:

    So, how do you actually get to talk to someone or a real email address to log a warranty issue from the UK??
     
  2. songinacan

    songinacan New Member

    Yes, this is the in-built camera to avoid any confusion!
     
  3. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest Staff Member

    Hello! Let me help you out with this. When did the issue start? Can you share a screenshot of your device manager so we can take a look?
     
  4. songinacan

    songinacan New Member

    I have responded to the emai from the above including images 4 days ago now. I do not know how to attach images to this BBS type approach. Would really help if I could have a real email address to send what you are requesting to you!!!
     

    Attached Files:

  5. songinacan

    songinacan New Member

    Proof that the camera is not seen. Also note my microphone as also now stopped working as well.
     

    Attached Files:

  6. songinacan

    songinacan New Member

    With reference to microphone, I have re-added drivers etc and it looks like its working but just does not. If I use my Bose earphones for Microphone then I work.
     
  7. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest Staff Member

    Thanks for the photos. Please send over the serial number of the Blade through PM. Let's continue there.
     
  8. songinacan

    songinacan New Member

    Sent you a PM
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >