Cannot enable Chroma Apps

Discussion in 'Razer Synapse 3 Beta' started by DARKKi, May 2, 2019.

  1. DARKKi

    DARKKi Member

    When i go to Chroma Apps in Synapse 3 and press the button to enable it, it goes to on "mode" but i go to profiles, keyboard or anywhere else from that tab and come back it is disabled.

    Anyone else has had this problem or knows what i can do to fix this please help :]

    Also one question about studio. In Playback->Start you can select: Random, On Press and On Selected Keys. What is and what does "On Selected Keys" do? When testing it, it seems to function same as "On Press".
     
  2. RazerThe_Fiend

    RazerThe_Fiend Well-Known Member Staff Member

    On Press -> triggers the effect on any input (even if it's not a part of your selected keys)

    On Selected keys -> triggers the effect only if you press one of the selected keys.
     
    aeroSunny23415 likes this.
  3. DARKKi

    DARKKi Member

    Ohh. Now i feel dumb :D Thanks for the answer!
     
  4. BlackFireDragon

    BlackFireDragon Well-Known Member

    For your issue try first to reinstall the chroma connect module.
     
  5. DARKKi

    DARKKi Member

    Thanks for the tip, but it did not help :\
     
  6. BlackFireDragon

    BlackFireDragon Well-Known Member

    If this dont help try to remove every razer softwere from your pc then remove folders in appdata and programfiles that stay after uninstall and reboot pc. When windows boot download new installer from razer website and install it this give you clean install without saving system files.
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >