Reminder to sign up for the Razer CES 2020 Appreciation Sale. Learn more.

cannot enable preview for my Kiyo in Synapse 3

Discussion in 'Razer Synapse 3 Beta' started by Sylanore, Mar 1, 2019.

Thread Status:
Not open for further replies.
  1. Sylanore

    Sylanore New Member

    I cannot seem to use the Preview for adjusting the settings for my Kiyo camera, even though it worked before on my laptop (Acer Aspire VX 15), it only says Preview disabled. I never disabled it myself, and it's just doesn't react to the Enable Preview button. My Kiyo is recognized by the Razer Synapse the moment I plug it in, so that's not the problem. Current version of Synapse: 3.4.216.21216
     

    Attached Files:

    BriiStarFall likes this.
  2. Dingeliing

    Dingeliing New Member

    Same Problem here! Need a fix!
     
  3. BriiStarFall

    BriiStarFall New Member

    same problem here... no fix yet?
     
  4. Sylanore

    Sylanore New Member

    I'm currently working on the problem, but their latest reply was that maybe I installed a third party video software, so either I need to restore the System to an earlier point or reinstall my laptop. Or log in creating another account and see if it Works with that.
     
  5. InsiderDev

    InsiderDev New Member

    Same problem, please fix
     
  6. iseeq

    iseeq New Member

    This is pathetic... if I had known about this pile of software/driver issues, I NEVER had bought any Razer product. Come on... this seems to be an issue for a long time... still not solved!!!!
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >