CANT EARN ZSILVER?

Discussion in 'Razer Cortex' started by tofi386, Nov 17, 2017.

Thread Status:
Not open for further replies.
  1. tofi386

    tofi386 New Member

    ive played like a 3+ hour session of heathstone and i didnt earn nay zsilver??! i tried playing paladin but i also didnt earn anything is it bugged? i earned 922 zsilver this morning but cant seem to earn anymore :c
     
  2. mangavideo

    mangavideo New Member

    I seem to have the same issue... it earns just fine with L4D2 but when I play D2, nothing is earned.....
    I wonder if is because D2 is from launched from Blizzard Battle.net and L4D2 is from Steam... Don't know if has a correlation.....
     
  3. tofi386

    tofi386 New Member

    someone halp :c
     
    keithcys likes this.
  4. ZzODAzZ

    ZzODAzZ New Member

    same here :slightly_sad:
     
  5. Hucast

    Hucast Well-Known Member

    Did you submit a bug report on Cortex? I'd done so on the advice of Razer's CEO in the past and they've resolved my issues both times with a minimum of trouble. And they're very thorough with follow ups.
     
    Marshallt15 and tofi386 like this.
  6. Just make sure you notice that it says earning zSilver when you start up the game. It's only ever failed once for me.
     
  7. DavideBaroffio

    DavideBaroffio New Member

    I had the same issue after the update to Cortex 8.4.
    After downgrading to version 8.3 (Which you can download here) it seems to work fine.
     
  8. vicmac11ve

    vicmac11ve New Member

    Ok help I hame the same issue! D:
     
    tofi386 likes this.
  9. Knight01

    Knight01 Member

    I would launch the game from razer cortex.
     
    tofi386 likes this.
  10. SanderEv66

    SanderEv66 New Member

    That did the trick for me, seems like the latest update is bugged.
     
    tofi386 likes this.
  11. tofi386

    tofi386 New Member

    thanks bro ill try to do that
     
  12. Marco5553

    Marco5553 Active Member

    Did the trick for me as well. Thank m8!
     
  13. AlphaTay

    AlphaTay New Member

    after exit the games, also exit the Razer Cortex and Razer Central via Exit All Apps at Taskbar Notifications icon, dun have to restart the services, Launch Razer Cortex again, the new Razer zSilver value would be updated.

    Razer Cortex version 8.4.17.561
     
  14. NoahST

    NoahST Member

    wonder what happend
     
  15. poh2ho

    poh2ho Well-Known Member

    Same here omg! I can't seem to get any points now. I tried reinstalling but no use.
     
    kliang87 likes this.
  16. Verdej707

    Verdej707 Member

    completely closing the app via taskbar on bottom right and reopening does the trick.
     
  17. Jazza2400

    Jazza2400 Well-Known Member

    Hmmm was worried i'd have the same problem however i'm on the latest version and still getting credits, it's strange.
     
  18. gereltod

    gereltod Active Member

    Working here normally, using 8.4.17.561
     
  19. Excurrybur

    Excurrybur New Member

    Same issue, using 8.4 not able to earn any Z silver while playing Hearthstone :slightly_sad:
     
  20. help me i cant earn zsilver today
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >