Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

Can't upload Chroma profile

Discussion in 'Razer Chroma' started by aawood, Oct 25, 2016.

Thread Status:
Not open for further replies.
  1. aawood

    aawood New Member

    (Before I start, I know the immediate impulse for many upon seeing the title will be "contact support", but... oh boy, do I have a story for you. If you want that, read on, but if you just want to try and help a poor struggling profile creator, skip to the end.)

    I picked up a Blackwidow recently, and made a couple of Chroma configurations that, IMO, are pretty nifty. And I'd like to share them! Luckily, this is super-simple; export your profile, sign in to the workshop with your Razer ID, upload the file. Couldn't be easier! (Well, unless they let you upload directly from the configurator, but now I'm just nitpicking.)

    There is just ooooone little problem; I can't actually upload a file. I put in my details, give it a name, select the file and hardware type, click Submit... And the green 'uploading' circle comes up, and never ever goes away. Tried multiple profiles on multiple days, files just will not upload. To tech support!
    Huh. OK, maybe I wasn't clear. I respond back saying that that's what I'm doing, with a screenshot showing what I'm putting in and where (just in case I'm in completely the wrong place, or something). We'll soon get to the bottom of this!
    Fine, tech support 101; maybe I have an old version that's generating corrupt files, or something weird. I do this, no improvement, still can't upload the file.
    Is it? I mean, corrupt files aside (and even that's a stretch, it doesn't seem like the file is being rejected so much as not even being received... and even if that was is, there's still an issue with the site not feeding back to the user "yeah, I've no idea what this is"), I don't see how Synapse could be causing the issue. I respond saying that, while I will send feedback (who later respond telling me to contact main support, unsurprisingly), the issue is with my web browser being unable to upload a file to their server. I also suggest that, hey, what if they send me a known-good config, not generated by my Synapse software, and I'll try to upload that, so we can rule the Synapse software out?
    Ooh, now maybe we're getting somewhere. Let's see what happens.
    Good, yes, sensible. Now, I had a busy few days, so got a "We recently responded to your inquiry and we have not heard back from you" email a little later, but it was fine, responded the next day, well within their 3 day period mentioned elsewhere in that email (here's my main browser, another browser fails too). I get a response! Two, in fact! The first:
    Standard boilerplate. Bit weird though, I haven't received any others to the ongoing conversation, just to the original email. Huh, actually, wait, that's the wrong case numb...
    Oh, come on.

    So, I now have one open ticket (which is, from their point of view, just me sending Razer my browser version apropos of nothing), one closing ticket (with a last email from me saying "no, look, I did reply, you just treated it as a new ticket"), and a couple of IMO pretty nifty lighting profiles trapped on my drive, begging to be seen. We've been at this since about the 4th of October, with the last human response (the question about my browser) being back on the 16th, with my reply on the 19th.

    Now, I turn to the community. I tried support, I really have! But without a solution from them; what could be wrong here? Am I exporting something in the wrong way? Is there a separate place I should be generating a workshop-specific Razer profile? Are there naming conventions for the Profile Name that may be causing issues? Help!
     
  2. RaptureHearts

    RaptureHearts Gamer Geek Girl

    If you could PM me your case # or the email address that you used to contact our support team, I can get someone to check this for you.
     
  3. 71432

    71432 New Member

    same problem! infinite annoying green circle! did you ever figure it out??
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >