Cortex Mobile Issue

Discussion in 'Razer Cortex' started by Sacius, Oct 4, 2019.

  1. Sacius

    Sacius Well-Known Member

    Hello, anyone else having issue with cortex mobile connection error last two days? When I launch an app after couple of seconds it says "Oops. We had trouble connecting to cortex servers. Wait a few moments and try again". Tried to reinstall, tried different phone, tried Wi-Fi/LTE it just doesnt want to connect. So anyone with the same problem or solution?
     
    0V3R_K1LL likes this.
  2. Rox598

    Rox598 Keyblade Master VANGUARD

    I just redeemed some silver on mine

    Can I ask what device you're using and software version?
     
    Sye_The-Vie likes this.
  3. Sacius

    Sacius Well-Known Member

    Pixel 3a and Xiaomi redmi note 7 (which isnt even officially supported) both on Pie atm. Odd thing it worked flawlessly 2 days ago (not at the same time ofc).
     
    Last edited: Oct 4, 2019
  4. djaeris

    djaeris New Member

    It's the same for me. I'm using Razer Phone 2.
     
  5. Chelexwe1812

    Chelexwe1812 New Member

    It's the same for me. Anyone with the solution?
     
  6. Sacius

    Sacius Well-Known Member

    Got it fixed? Mine still doesnt work
     
    Chelexwe1812 likes this.
  7. djaeris

    djaeris New Member

    Nope. I did write to the official support mail - now I have to wait for the reply.
     
    gmandee, Chelexwe1812 and Sacius like this.
  8. gmandee

    gmandee New Member

    I've had the same issue on my Razer phone 2 for a couple days now. Hope this gets resolved.
     
  9. Sacius

    Sacius Well-Known Member

    Yea, it happened again now. Kind of sucks when app works for two days and then doesnt for another five ><
     
  10. DarkG420

    DarkG420 New Member


    I have the exact same problem on my RP2, ever since I updated android to a new version...I hate it that I can't collect my silver...guess we'll have to wait for a fix..
     
    Last edited: Oct 15, 2019
  11. djaeris

    djaeris New Member

    It did start to work for me on sunday, then the support chimed in, but there was nothing to resolve. And now it's there again (from this morning). And BTW, I did receive the latest Android update yesterday, so it's possibly not a problem with the original Pie release, but rather with the Cortex mobile app itself. Will try to contact support again if the "Oops" won't go away.
     
  12. DarkG420

    DarkG420 New Member

    Yeah I was hoping it will start working for me too, but nothing... I just tried reinstalling the app, still getting the same "Oops,..." error message. :slightly_sad:
     
    gmandee and 0V3R_K1LL like this.
  13. gmandee

    gmandee New Member

    Well I'm not sure about anyone else but Cortex just started working for me again. It connects to the server, gives the daily reward, and shows paid to play games normally again.
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >