Cortex Mobile Not counting Paid to Play

Discussion in 'Mobile' started by JETventureBurntUmber522, Feb 5, 2021.

Thread Status:
Not open for further replies.
  1. JETventureBurntUmber522

    JETventureBurntUmber522 Well-Known Member

    With the newest version of the cortex mobile app came further tracking of paid to play apps and data. However, I have been experiencing an issue after updating the app where I would start the game from within Cortex Mobile and it would start timing and then immediately stop. It would state that the session was interrupted when I didn't even touch the game. I've tried uninstalling and reinstalling both the game in question and cortex Mobile; it seems to persist with every paid to play game I've tried. I've tried clearing the app's cache and restarting the phone; nothing has fixed the issue?

    Has anyone else experienced this problem? Is there a fix for the solution?
     
  2. xCryptik

    xCryptik Well-Known Member VANGUARD

    I experienced it as well but not sure what fixed it as I restart my phone, clear cache, built-ins battery saving function, try other game, uninstall and reinstall game few times. Out of nowhere it fixed itself.

    I think it's our phone that trigger something that disturb the sessions.
     
    wabon and S1ndrome like this.
  3. DragoTom

    DragoTom New Member

    Had this issue yesterday quick fix to it was just to restart my phone currently have no issues with it currently.
     
  4. brandyball200

    brandyball200 New Member

    i faced this issue yesterday then I restarted my phone and everything was working fine then, don't know what was the problem.
     
    wabon likes this.
  5. JETventureBurntUmber522

    JETventureBurntUmber522 Well-Known Member

    I'm still experiencing issues, even after doing all of this, even after waiting a few days to see if there would be a fix. I've tried everything, I don't know what the problem is. Does anyone know how to fix this???
     
  6. DragoTom

    DragoTom New Member

    update

    This has been occurring until I restart my phone so in my reply as stated restarting is going to be a short term solution they'll definitely have to look at this later on.

    On the brightside did offers from the paywall and got myself some keycaps coming soon!
     
  7. SurvivorCZ

    SurvivorCZ New Member

    I have same interrupted problem with every game. Restart, clean cache. Nothing help :slightly_sad:
     
  8. SurvivorCZ

    SurvivorCZ New Member

    JETventureBurntUmber522 pls whats your Android version and type phone. I think we have same problem. We can try to solve it.
     
  9. Alamin420

    Alamin420 New Member

    i will. just be patience.
     
  10. Alamin420

    Alamin420 New Member

    my one is working preety nice.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >