Cortex not functioning

Discussion in 'Razer Cortex' started by Fubl, Sep 3, 2016.

Thread Status:
Not open for further replies.
  1. lpaluch

    lpaluch New Member

  2. Vaypron

    Vaypron Well-Known Member

    Have you tried to reinstall Cortex?
    If that doesn't work, I'm sure @Razer|Zoraw can help you :)
    You should contact Razer Support too.
     
  3. lpaluch

    lpaluch New Member

    That was the last thing i did before posting here. Also contacted support though help in the application course it being holiday weekend am not expectiing a response till next week
     
    Last edited: Sep 4, 2016
  4. zoraw

    zoraw Cortex Product Developer Staff Member

    Hi @Vaypron

    Thank you for using Razer Cortex.

    We have had success running Cortex Gamecaster in Win10 Anniversary edition, so we better take a closer look at how Cortex is behaving in your system.

    Please use the log collection tool below, upload the logs to services like Dropbox or Google Drive and paste the link here.

    Logs collection tool:
    http://rzr.to/cortexbetatools
     
  5. zoraw

    zoraw Cortex Product Developer Staff Member

    @Vaypron

    Sorry, I just realized that you have sent out your logs.
    Let me and my team have a look at it.
     
  6. zoraw

    zoraw Cortex Product Developer Staff Member

    And I have just realized that I was addressing the wrong poster.
    It was @Fubl that was encountering the issue. My bad.
     
  7. lpaluch

    lpaluch New Member

    No problem take your time. I figure most people at least US based are enjoying the weekend
     
  8. Vaypron

    Vaypron Well-Known Member

    Haha, no problem. Always good to see the Razer Staff reacting that quickly. Thumbs up! :)
     
  9. lpaluch

    lpaluch New Member

    Just to let everyone know i have tried multiple games and functionality is not there for any of them.

    Stellaris
    Bioshock infinity
    Cod: black ops III
    Deus ex: Mankind divided
    Tomb Raider
    GtaV

    I can run more logs if you want just slighty frustrated since i really like how gamecaster works

    Ok tried another fresh install nope not a thing. Now Cortex is only picking up a few games ::frown_:

    And i saw in another thread to try and use the Short cuts. They are also not working.


    Boost is still functioning though
     
    Last edited by a moderator: Sep 27, 2016
  10. zoraw

    zoraw Cortex Product Developer Staff Member

    @Fubl

    I really appreciate how much effort you are putting in to help us. Thank you.

    Would you be able to describe in greater details on you have observed so far? Which games were previously automatically found but not in the latest reinstall?
     
  11. lpaluch

    lpaluch New Member

    So figured out the issue on the games not loading was due to my computers on the network decided to start talking to each other and share steam libarys...... once i turned that off it took a bit but it did go back to normal. For some reason the games even installed would not populate for the computer in question it would only be a fraction


    For the first PC i had issues with I did try to use 7.3 installer instead of going straight to 7.5 since everything did work under 7.3. The last install was the 7.5 installer it self.

    Did some other Testing of just diffrent options.

    Made sure it wasnt an issue of running three diffrent pcs with cortex running. Nope no diffrence to my two anniversary updated computers.

    But the computer i have made into my media we have a winner. Running windows 10 non anniversary with Cortex 7.2 also has not been updated to the newest Geforce Experience.

    Also have tried Changing settings in diffrent applications. Tried with both sharing on and off in Experience and Xbox app for windows 10 just to see if it actually makes a diffrence.


    Tried with Admin and no admin also

    One More edit for fun. Any chance of adding windows Games to being detectable? I know easier said than done :)
     
    Last edited: Sep 11, 2016
  12. zoraw

    zoraw Cortex Product Developer Staff Member

    @Fubl
    To make sure I fully understand the issue, let me retell it in my own words. Please let me know whether I got it right or not.

    You have 3 computers all connected to the same network.

    Computer 1:
    - The first PC that you had issues with
    - Start with Cortex 7.3 installed, but then upgraded to Cortex 7.5 at the final installation
    - Windows 10 with anniversary update

    Computer 2:
    - Windows 10 with anniversary update

    Computer 3:
    - Your media computer
    - Windows 10 without anniversary update
    - Cortex 7.2 installed

    My question:
    • Am I right to conclude that computer 3 (your media computer) is the only one where all games are detected correctly and you can run use Gamecaster on thsoe games?
    • Am I right to conclude that for your other computers, Gamecaster starts to work but not all the games were detected automatically?
    • When you are referring to sharing Steam library, are you referring to Steam family sharing?

    As for detecting Windows games, it is something that we are considering. Which games are you playing?
     
  13. lpaluch

    lpaluch New Member

    Computer 1: Yes have tried full 7.5 install and tried rolling back to 7.3 (did not work either) set up is correct other wise.

    Computer 2 was just a test mule but same results

    And computer 3 works and is set up like you say

    The game detection worked once family sharing was off correct.


    And to answer playing Forza apex. Recore came out today and at the end of the month Horizon 3
     
  14. zoraw

    zoraw Cortex Product Developer Staff Member

    @Fubl
    Great information!

    I hope that would help the engineering team to figure out where the issue lies.
    I would appreciate if you can help us get the latest logs for computer 1 and 3.
    I suspect that computer 2 logs would be similar to computer 1, so if you can provide it as an additional data point, that would be great, otherwise, it is probably not crucial.
     
  15. lpaluch

    lpaluch New Member

    Last edited: Sep 14, 2016
  16. zoraw

    zoraw Cortex Product Developer Staff Member

    @Fubl
    Thank you for the logs.

    We would investigate them and try to fix the issue as soon as possible.
     
  17. lpaluch

    lpaluch New Member

    No problem if we need more logs let me know hopefully that third computer doesnt silently get Anniversary update. And i can change the configurations if need be to test out some functions. Just let me know
     
  18. XxZIOIMIBIExX

    XxZIOIMIBIExX Active Member

    I may have found the solution to this problem after trying just about everything I could possibly think of....even lost ALL my personal files in the process...so hopefully it helps someone out...

    after MUCH dismay, I found out that if you have steam "in home streaming" setup.
    cortex will fail to work on any occasion.

    simply disabling steam in home streaming solved every one of my issues....

    I'm not sure if this has been figured out or not yet, but I haven't seen anything on it after googling all night for solutions....upsetting now too such a simple setting caused such a complicated troubleshooting process....
     
  19. lpaluch

    lpaluch New Member

    XXXzioimibieXX which Os are your currently running.
     
  20. zoraw

    zoraw Cortex Product Developer Staff Member

    @XxZIOIMIBIExX

    Thank you!
    I appreciate your help and I am sorry you lost of your files.

    I'll keep the rest of my team updated.
    This sounds like a major clue that would help in our investigation.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >