Cortex star failed, please try agian

Discussion in 'Razer Cortex' started by RowanDkWd, May 31, 2018.

  1. RowanDkWd

    RowanDkWd New Member

    Every time I try to start cortex I get this error msg. I have uninstalled, restarted my computer, reinstalled and still have the same issue. Someone please help!
     
    FBro56, MeeM0daz, PhrostByt and 5 others like this.
  2. ZynchroHD

    ZynchroHD New Member

    The exact same thing is happening to me... have tried all the stuff like restarting, reinstalling etc.
    Haven't found a solution yet myself. Have you had any luck?
     
  3. Eternity1234

    Eternity1234 New Member

    Same to me .. Someone help us
     
    pancholr, DanielPixel and TheTalkker like this.
  4. Nancy8975

    Nancy8975 Administrator Staff Member

    Hello there,

    To look into this issue, we need your help getting some Razer Cortex logs.

    Please download the log tool from here -> unzip it -> run LogCollector.exe and fill out information needed -> click Output and you’ll get a zipped log file on your desktop. To send it over to our developer team, please upload the zipped file to a third-party cloud service and include the download link in your post. Your information is confidential with password protection, no need to worry.

    Thank you in advance for your help.
     
  5. BabeFace

    BabeFace New Member

    Same to me. The thing is we can not even open Cortex how can we report this issue through the Feedback button in Razer Cortex????
     
    yurko47 likes this.
  6. ReiFERRETTO

    ReiFERRETTO New Member

    Eu tenho o mesmo problema

    Hi, I was having the same problem
    I found a solution, You had to disable Razer services in msconfig.
    Re-enable and restart my computer, And it worked again.
     
    Last edited by a moderator: Oct 17, 2018
    ramihendi, phyrenova and NebulaMask like this.
  7. Naphemil

    Naphemil New Member

    I have the exact same issue.... how does this level of flowers even happen?
     
    Last edited by a moderator: Jun 13, 2018
  8. shawn1712

    shawn1712 New Member

    any progress? i'm having the same issue
     
  9. Nancy8975

    Nancy8975 Administrator Staff Member

    Hello everyone,

    This issue may happen when the installation of Razer Cortex is not complete. So before reporting a bug through Razer Cortex Feedback, please try to uninstall and reinstall Razer Cortex to see how it works.

    If reinstallation doesn't work, please send a feedback with logs included from Razer Cortex Feedback.

    Thank you.
     
  10. ReiFERRETTO

    ReiFERRETTO New Member

    Hello, check the settings on the msconfig, on the services tab, search for Razer services and enable
    restart the computer.
    [​IMG]
    [​IMG]
     
    N0n4M3zZz and phyrenova like this.
  11. kckenny48

    kckenny48 New Member

    same problem
     
  12. Thanna

    Thanna New Member

    I encountered this problems as well when Im using my old PC before because its quite old so I need a bit of boost but now I got a beefy PC Im still using this and again I encountered it. I'll run the test as well to see if whats the problem with it.
     
  13. Emanhero

    Emanhero New Member

    Same problem. I already did most of the things said above, but nothing has worked as of now.
     
  14. Tetriser

    Tetriser New Member

    I have this error too, but only during OS boot.
    Somehow it works fine when running manually.

    Anybody has an idea why it happens?
     
  15. sneakNDmolish282

    sneakNDmolish282 New Member

    I have this same problem and cannot open Synapse 3 or RAZER Central either. Help?!
     
  16. Rogxa

    Rogxa New Member

    j'ai le même problème.
     
  17. greeeenie

    greeeenie New Member

    wtf is going on in razer, nothing is working
     
  18. Nivix13

    Nivix13 New Member

  19. Reyzac

    Reyzac New Member

  20. ShwaggyFleasack

    ShwaggyFleasack New Member

    same issue here
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >