Daily Cortex use zSilver bug?

Discussion in 'Razer Gold & Silver' started by Frankdehtank, Jan 15, 2017.

Thread Status:
Not open for further replies.
  1. Frankdehtank

    Frankdehtank Active Member

    I have been using it everyday and for some reason i was at day 4 or 5 and now im back at day one....Kinda makes it hard to get this free silver if it doesn't even see im using it. Also yes i have been collecting it each day.
     
  2. Jenjar

    Jenjar Well-Known Member VANGUARD

    Yeah, Same problem for me. On day 3, Logged on today and it went back in day one. Just contacted the customer support for the Beta of Cortex, Ill message back when they get back to me.
     
  3. PT.Singer

    PT.Singer Jedi Master VANGUARD

    Me too. Day 3 showed as day one. Also have a "date" missing from the Arena zSilver, but still have all of the days in a row plus earnings.
     
  4. DragoNate

    DragoNate Active Member

    I experienced the issue with Arena, but with Cortex, I can't even claim it today... I wasn't able to earlier this morning because I was out and only have Cortex on my desktop (not turned on today) and was only using my laptop. I downloaded Cortex on my laptop so I could collect and I couldn't, so I wasted my time turning on my desktop to try and no way to claim it there either...
    Where do you even go to claim it in Cortex??? I've just been clicking the notification.
    It's 10:44 pm now and I wanted to go to bed early for once, now I'm gonna be up so late again probably -.-

    Alright, nevermind. Apparently Cortex wasn't even launched and I was just looking at something else... Razer Central, I guess? This is so confusing... Issue that it doesn't let me collect on my Windows 7 laptop still persists...
     
    Last edited by a moderator: Jan 15, 2017
  5. reloader-1

    reloader-1 Well-Known Member

  6. BOBR66

    BOBR66 New Member

    the same thing does not work third day. I can not even go to the website at zSylver their data.
     
  7. Jaisani

    Jaisani Cat

    Hi guys, so sorry to hear that you guys are facing this issue. However our team has since patched this issue. Check it out here. Do feel free to contact me directly if you require any further assistance.

    I'll be locking this thread now. Just a friendly reminder, Razer Insider is not a support forum.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >