"Default" profile always reverting to Spectrum Cycling

Discussion in 'Keyboards' started by StrikeRaid, Dec 30, 2017.

Thread Status:
Not open for further replies.
  1. StrikeRaid

    StrikeRaid Member

    Hello everyone.

    Recently, my Blackwidow X TE Chroma started, let's say, "misbehaving" one specific profile - the desktop one.

    I have profiles for some games and they work flawlessly... However, the "desktop" profile, which I always keep static red will always revert to spectrum cycling unless I set up static red manually.

    Mind you, if the PC sleeps or restarts, it's gonna be spectrum cycling again.
    When I go to the Chroma configurator it shows a new spectrum cycling layer that I never made.

    I've tried deleting and making new profiles and it didn't work. Reinstalled synapse, nothing...


    Did this ever happen to anyone else?

    EDIT: Unplugging and plugging back the keyboard makes it go spectrum cycling as well.
     
    Last edited: Dec 30, 2017
  2. .Surf.

    .Surf. Well-Known Member

    The default lightning effect for every chroma device is spectrum cycling so get used to it when you plug it and when you open your pc. The spectrum will take effect until the synapse will open and you will switch to another profile, i do believe that if your pc goes to sleep or becomes idle meaning that the monitor goes off the spectrum is active again. So there's nothing wrong with your devices or profile it's just how simply the chroma works.
     
  3. StrikeRaid

    StrikeRaid Member

    I know the default is spectrum cycling but it shouldn't be GOING BACK to it AFTER I've changed the effect to something else.
     
    fishdick likes this.
  4. ardy19

    ardy19 New Member

    its just like me, i have 2 Blackwidow X TE Chroma
    booth have same issue, and until now i've been contacted razer support many times via twitter and mail. with no exact answer, support team ask me to reinstal synapse more than 5 times, create new account, use razer support account, etc etc etc. im also test in different 3 computer and with different os (win 10 64bit and win 7 32bit) and no luck, they also need video to see the problem, so i make it on youtube.

    https://insider.razerzone.com/index...hroma-always-reset-to-spectrum-cycling.29200/

    may i know how long your keyboard working well until this happend? my booth keyboard start the problem since i buy it, btw its brand new keyboard.

    they reset to spectrum cycling and no go back after synapse open and sync profile, the profile just change to spectrum cycling.
    and i need to change it again every time i reboot, turn off, enter lockscreen, or re plug usb.

    i think this not normal, my mamba no need to set up after reboot. and when windows start up while in bios my mamba lighting not change to spectrum cycling or etc, it just the last custom lighting setting.
     
    Last edited by a moderator: Jan 4, 2018
    JimboSlice_ and StrikeRaid like this.
  5. StrikeRaid

    StrikeRaid Member

    I've had mine since November 2016.

    This problem started recently, late December 2017.
     
  6. ardy19

    ardy19 New Member


    maybe its cause from firmware or synapse update

    razer please fix this, :)
     
    Last edited: Jan 5, 2018
  7. kajira

    kajira Mother of Gaming

    One suggestion for everyone with this issue: Please go into Synapse, find the gear icon for "settings" and choose the "Leave Feedback" option to send the issue and a request for a fix directly to the team. You can also do the same thing by contacting Razer Customer Support and choosing to leave feedback there as well. :)

    Obviously, another option is to just contact support directly for the keyboard itself and ask them if there are any fixes they know of, it's possible they may be able to help out or fix it for you.
     
    Last edited: Jan 6, 2018
  8. ardy19

    ardy19 New Member

    Hey don't lock this tread. Leave it open so we can share information eachother.

    The problem is razer customer support don't know what to do to solve this problem. Sorry but its true at least until now.

    this awesome guys know exactly what the problem is, and slove it,

    https://www.reddit.com/r/razer/comm..._to_spectrum_cycling/?st=jc0guzi1&sh=571aaf5b

    this is not perfect methode, multiple layer doesn't work,
    but it can remember last setting in synapse and not reset back to spectrum cycling.

    razer please update your synapse with this fix. :)
     
    Last edited by a moderator: Jan 6, 2018
  9. StrikeRaid

    StrikeRaid Member

    Great find, I'm gonna try this later and report results here (if not locked).
     
  10. kajira

    kajira Mother of Gaming

    I'm relatively certain I didn't say anything about locking it ... I just gave some suggestions. Not sure where that idea came from.
     
  11. Pentalobe

    Pentalobe Active Member

    Because other threads get locked even when support has no clue. See: https://insider.razerzone.com/index.php?threads/razer-blade-14-2017-intel-sa-00086.28287/page-3 and https://insider.razerzone.com/index...gement-engine-critical-firmware-update.29116/

    It appears the quality of support matches the quality of the products.

    That said, I am having this issue too with my Blackwidow X TE. I'm pretty sure it wasn't doing it before new years so I'm guessing it was caused by a recent synapse update and they'll fix it soon enough.
     
    Last edited: Jan 6, 2018
    ardy19 likes this.
  12. kajira

    kajira Mother of Gaming

    The only time we usually lock threads down is when they are clearly a support issue and and Razer themselves are the only ones who can fix it. That's only because Razer Insider is a purely social community and is not designed for support. As moderators one of our instructions from the official Razer staff is to eliminate threads that quite obviously are purely support related without the possibility of productive conversation or learning potential.

    I can't speak for the others, but for myself, if I see that there is a good conversation going that is productive and actually moving in a good direction, then usually I'll leave things alone. I will step in if things become nothing but complaints and negativity though, those kinds of threads aren't really good for anyone. :)

    Hopefully that helps answer why some things disappear and others don't, at the very least.
     
  13. Pentalobe

    Pentalobe Active Member

    Thank you for the excellent explanation! Although I do wish we had some hackers here could slipstream intel's patch into the existing firmware. On a thinkpad forum I'm a member of there is already talk about backporting the meltdown/spectre mitigations to the sandy bridge and older machines if lenovo doesn't fix them, as they have already announced a fix but only back to the '30 series machines (i.e. 2012) and newer. I just wish we had more active community support here as these machines are quite a bit newer (my x220 and w520 are from 2011, whereas I just bought the Razer last August!)

    If somebody could post a hexdump of the EFI chip, somebody else could perhaps slip in the patch for SA-00086, at least. It's all above my level but on the lenovo forums people post about stuff like that all the time and even replacing the bios with coreboot etc.

    Or fixing the fan bug in the Core V2. According to Razer, there's nothing wrong with it, now can we sell you some noise cancelling headphones to go with that noisy new Core?

    I posted a quick fix to the Core problem, it works for me, but I'm still disappointed that somebody else hasn't come up with a better solution.

    I guess I just wish there were more hacks and fun mods to share for Razer gear.
     
    ardy19 likes this.
  14. StrikeRaid

    StrikeRaid Member

    This did work for me as well! Thank you.
     
    kajira likes this.
  15. ardy19

    ardy19 New Member

    it's ok threads locked when the threads talk about razer negatively and full of nonsense complaints, or if razer support have exactly the answer, in my case razer support keep asking me to un instal and reinstal synapse, more than 5 times, try in another computer, try with different account, try with razer support account, make video what problem realy is, and i think razer support do not know what the problem is, just trying to do A,B,C,D,A,B,C,D procedural.

    if we make threads or comment in threads with a little complaints, is not to make razer bad or negative we just want our expensive gear work well. remember that complaints will make you better.

    in the threads when someone found methode to slove it, its advantage point to razer and razer user. and for threads that have an slove issue we no need to contact razer or making new thread. just read existing problem slved.

    ur welcome. :D

    the slove problem come from razer user, not from razer support.
    i've been sent to razer support about this bug. and i don't know if razer support wil fix this or not.

    @kajira and if u can, u can help us or blackwidows chroma TE X user with tell to your team that synapse have some bug to fix,
     
  16. StrikeRaid

    StrikeRaid Member

    On a different note, when the PC is locked my keyboard doesn't turn off the LEDs no matter how much I tick the "switch off all lightning when display is off." It always unticks itself after restarting/unlocking.
     
  17. kajira

    kajira Mother of Gaming

    I would do so in a heartbeat - except the mods here aren't Razer employees. :)
    We are just fellow member volunteers who help keep the forum cleaned up and ensure that the rules are followed. We are basically the hall monitors for Razer and the official staff has those green banners that say "Staff" on them. hehehe
     
    ardy19 likes this.
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >