Dota 2 Lag when I play, but not when I alt-tab out

Discussion in 'DOTA 2 Talk' started by Cpt_Disappointment, Sep 30, 2017.

Thread Status:
Not open for further replies.
  1. Cpt_Disappointment

    Cpt_Disappointment Well-Known Member

    I get this issue every once in a while. By once in a while I mean maybe once every 1-2 month. And when it happens, it stays about 1-2 days. Then it's fine.

    Like, when I check ping in "server choosing" tab, it shows ~30ms. But in game it's no less than 80ms.
    When I alt-tab, I can see it goes down immediately to ~30ms.

    Whatever I do, like openning folder, other app, as long as I am not in the game, I can see ping going down to ~30ms. But will immediately go up to ~80 when I switch back.
    It is happening to both my Ethernet and mobile LTE through tethering. And INSANE LAGGING/HANG during spec ulti or MK's ulti. No, not my computer going frozen or anything, but it's like internet disconnect for 1s - 2s.

    Other game like CSGO seems to be fine.
     
    keithcys likes this.
  2. shmekermeister

    shmekermeister Well-Known Member

    Never had issue like you described, but I must say I too experienced many times some lag during MK's ulti.
    Do you have any package loss? Maybe you have some problems with network infrastructure in your home.
     
    Cpt_Disappointment likes this.
  3. Cpt_Disappointment

    Cpt_Disappointment Well-Known Member

    packet loss is like daily meal to me. But this mk/spec ult lagging only happens when I have issue as stated above.
     
  4. angkaiwen

    angkaiwen New Member

    which server are you on? it happens in SEA commonly...just one of those things that cant be helped.
     
  5. Cpt_Disappointment

    Cpt_Disappointment Well-Known Member

    Yep. SEA
     
  6. Farees_Raza

    Farees_Raza New Member

    Recently it seems like Valve hasn't been turning their heads to problems in the game for awhile.

    Hope your problem get's solved, try going into task manager and disabling any unnecessary applications!
     
  7. Cpt_Disappointment

    Cpt_Disappointment Well-Known Member

    It is solved now. It happens every once in a while. So there's no root of the issue, no fix, just random moment server goes crazy.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >