Everything gone after update...

Discussion in 'Razer Support' started by BronzeRUBYtechno256, Dec 19, 2020.

Thread Status:
Not open for further replies.
  1. BronzeRUBYtechno256

    BronzeRUBYtechno256 New Member

    Razer just updated, and all of my macros, profiles, and custom lightings are gone. Any one else experience something similar?

    EDIT: Fixed! Uninstall completely from computer, and reinstall. Upon launch, Razer restored everything from the cloud, and all is back to normal.
    NOTE: The "repair" option in Razer Synapse IS NOT an equivalent to a re-install.
     
    Last edited: Dec 20, 2020
    Rutbeer likes this.
  2. nickr1125

    nickr1125 New Member

    Same thing here and I can't make any new profiles because the studio doesn't work.
     
    BronzeRUBYtechno256 likes this.
  3. BronzeRUBYtechno256

    BronzeRUBYtechno256 New Member

    Check my post's edit
     
  4. The_Martian1

    The_Martian1 New Member

    Same thing happened to me... Your Fix Didn't work for me :slightly_sad:

    I am sure other people are in the same boat. :slightly_sad:
     
  5. The_Martian1

    The_Martian1 New Member

    See the Article Razer Insider | Forum - Synapse 3 deleted my profiles It fixed it for me (Surprise surprise)...

    Happiness. However this is such a weird way to do it. Go to settings --> apps --> Razer Synapse - then Modify it, and install the update..... I did work for me... Good Luck out there!!!
     
    Rutbeer likes this.
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >