Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

F keys not working on my razer ornata

Discussion in 'Keyboards' started by SweetBrownbitheat199, Jul 27, 2020.

  1. Hello people.

    I have a Ornata keyboard and the F keys aren't working.
    Not even the esc button or print screen and scroll lock.

    can someone help me?

    What I already tried: exclude the previous profile, reset from factory and uninstall install the synapse again.

    what worked: I turned on the virtual keyboard on win 10 and presse some F keys there and the keyboard worked, after restarting it, stoped again..
     
  2. FiszPL

    FiszPL Well-Known Member

    Are you using this keyboard with some laptop?
    Please check - maybe there's an background app running - that is "rebinding" keyboard functions.
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >