FIXED: Unable to earn zSilver.

Discussion in 'Razer Cortex' started by th3r4pt0r, Jan 4, 2018.

Thread Status:
Not open for further replies.
  1. th3r4pt0r

    th3r4pt0r Member

    I got this message while trying to access my zVault account -

    "We are currently upgrading our site and will be back shortly."

    I guess we won't be able to earn zSilver points for a while... Don't know exactly how long though. If anyone has any news, keep us all posted. Thanks!

    UPDATE 1: It seems like some people are able to earn zSilver. I guess there is some ongoing issue with their Razer ID servers. Well, it doesn't matter if you're able to earn zSilver or not,
    DO NOT SIGN OUT OF YOUR RAZER IDs!!!
    You won't be able to sign in again for a long long time...

    UPDATE 2: It's official, there's a server issue going on.


    UPDATE 3: Sorry guys, I overslept :oops:
    Anyway, good news! They've fixed the issue. If you're still facing issues earning zSilver, try logging out & restarting all Razer Central applications before logging in again.
     

    Attached Files:

    Last edited: Jan 4, 2018
  2. tontonfraguer

    tontonfraguer New Member

    Oh, that's why i can't get any zSilver for playing Starcraft II or Ghost Recon Wildlands...
    Thanks for the information.
     
  3. drmadman89

    drmadman89 New Member

    Hope they will finish soon.
    Thanks for the info!
     
  4. woonyaw93

    woonyaw93 New Member

    thanks for the info...i can't even open the application :slightly_sad:
     
  5. Gestir

    Gestir Member

    when i started SC2 yesterday it said i was earning ...played for 8 hours finished up rubbed my hands together in anticipation to see that big 900 and boom...nothing...:eek_::frown_: cried a little
     
  6. Killemagain

    Killemagain Member

    Thank you for the heads up.
     
  7. Gestir

    Gestir Member

    also played another 30 minutes 15 minutes ago as of posting and still no earnings
     
  8. minarukight

    minarukight New Member

    i was wondering if i had a problem, and i started rebooting router and pc too xD
    thanks man for the info, it's weird they didn't warn us.
     
  9. FiszPL

    FiszPL Well-Known Member

    I think, that Razer should also inform about this downtime also on Insider (maybe some big / red "ribbon" or notification at top of forum).
     
  10. tontonfraguer

    tontonfraguer New Member

    Just install the old version of Cortex and it will work.
    It worked for me.
     
  11. kristofszabo

    kristofszabo Member

    I wouldn't say it's comfirmed, I got the same error a couple of times, but I think it's just an auto error on timeout. Since after about 50 tries I could log back in it lokks to me as a server issue, not a maintenence one.
     
  12. nightmareitachi

    nightmareitachi New Member

    is this still hapening because as of this morning i cant log in and get my daily zsilver at all, the rewards page wont load. tried restarting my computer and the program, i cant even send a bug report about it
     
  13. Jenjar

    Jenjar Well-Known Member VANGUARD

    Mine is working just fine now, it is letting me earn ZSilver on Battlerite once again, never had to restart or anything.
     
  14. Nic3Guy

    Nic3Guy New Member

    I also experienced the reward page not loading issue. No update from Razer?
     
  15. th3r4pt0r

    th3r4pt0r Member

    HOOOOLY SHIIIEET!!!
    Do not, I repeat DO NOT sign out your Razer ID from anywhere. I, like the idiot I am, signed out of this insider forum, took me a gazillion retries to sign in again...

    Seems like you're right. It has to be some server issue...
    Those who are able to earn zSilver, good for you. The rest of us can only wait for an official statement from Razer...

    Once again, DO NOT SIGN OUT YOUR RAZER IDs!!!
     
    kristofszabo likes this.
  16. th3r4pt0r

    th3r4pt0r Member

    Come to think of it, I'm not getting any email notifications from this thread, or any other threads that I have followed. Looks like a major server is down...
     
    Last edited: Jan 4, 2018
  17. Hyrius

    Hyrius Member

    I was just able to sign in again on Razer Cortex, took me a while.
    Most of its features are still not working, though. :slightly_sad:
     
  18. Killemagain

    Killemagain Member

    This^
     
  19. th3r4pt0r

    th3r4pt0r Member

    Yeah, I know...
    The servers are still down. I tried using VPN, no luck... This looks like a global issue.
     
  20. i2apier

    i2apier Member

    Wonder if it's upgrade or just went down.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >