Gamma Keeps Saying "Waiting For Internet Connection"

Discussion in 'Razer Support' started by ENVY_EXTINCT, Mar 12, 2021.

Tags:
Thread Status:
Not open for further replies.
  1. ENVY_EXTINCT

    ENVY_EXTINCT New Member

    Is there a way to fix this? my Gamma stopped earning silver at exactly 9,000 and when I tried to log out and on again it keeps saying "Waiting for Internet Connection" I've even tried uninstalling and reinstalling it but nothing please help?
     
    Lehinade, kashiana and Reapersnow like this.
  2. Neostar

    Neostar Member

    I am having the same problem :frown_:
     
    kashiana likes this.
  3. Reapersnow

    Reapersnow New Member

    bump for visibility
     
    kashiana likes this.
  4. Ababa85

    Ababa85 New Member

    I am having the same problem
     
    kashiana likes this.
  5. k3bolm7md

    k3bolm7md New Member

    I am having the same problem
     
  6. Lehinade

    Lehinade New Member

    Same problem as well....
     
  7. sideNyanzaauto351

    sideNyanzaauto351 New Member

  8. Zinckia

    Zinckia New Member

    Same here as well
     
  9. DW_RAZER

    DW_RAZER New Member

    Sadly same here
     
  10. MasterofBalance

    MasterofBalance Active Member

    Me too. On an unrelated note, can someone at Razer please fix their support page? It never leads to a place where i can actually contact anyone. Just leads me in circles.
     
  11. DW_RAZER

    DW_RAZER New Member

    Gamma seems to be working again for now, maybe there was a server outage
     
  12. Neostar

    Neostar Member

    Yes I just tried today and it's working now :smile_:
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >