Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

GPU ERROR

Discussion in 'Razer Support' started by raihanalfarissy, May 5, 2020.

Thread Status:
Not open for further replies.
  1. raihanalfarissy

    raihanalfarissy New Member

    ive been using razer blade base model 2018 RZ 02705 for quite a while for 3D renderings and the problem that often shows is that the NVIDIA GTX 1060 Max Q graphics card won't kick in, I've tried searching what cause this problem happens and I can't get enough information. tried all the updates I can install and still no difference, have anyone occurred with this issue?

    Please help ASAP, i have the urgencies for work. Thanks!
     
  2. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    Does the GTX 1060 Max Q appear on the device manager? If so, do you see an NVIDIA GPU driver, or do you have a generic driver installed? In any case, please PM me the serial number of your laptop, so I can help you isolate the issue.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >