Hyperflux losing connection

Discussion in 'Mice and Surfaces' started by Nexo83, Aug 10, 2018.

Thread Status:
Not open for further replies.
  1. Nexo83

    Nexo83 New Member

    Hi Guys, since two Days i'm using the Razer Hyperflux. I love this thing but sometimes it is losing the connection, losing the flux ;). On the Big Warehouse with A u can find others with the same issue. You Guys think the Hardware is damaged or just a Bug? Anyway isnt to use for gaming at the moment.
    thanks, kr Peter
     
  2. Nexo83

    Nexo83 New Member

    Hey, thanks for the great Feedback especially from Razer. I got me a new one, seems the first was broken. Anyway looks there are some not right working Bundles on the market. cheers
     
    Predator5 likes this.
  3. Predator5

    Predator5 Well-Known Member

    Glad everything's fine now :D
     
  4. Nexo83

    Nexo83 New Member

    hey, just a trap want ur response to that. :D
    kk the new one is also losing the connection in the middle of a game. I also used different usb ports, active hubs etc. nothing works for more than a half round in hots. So Razer what is this? this the reason cause logitech use a small battery. Is this to fix with an updaten? Really Guys not that funny if u maybe think. :slightly_sad:
    kr
     
  5. Nexo83

    Nexo83 New Member

    kk now I have the Solution, if u turn off the rgb from maus and pad there are no issues anymore. But the next funny thing, if u close synapse the rgb turn on from self after a while. :D
    that mean there is not enough power to work with light
    nice, nice
     
  6. Predator5

    Predator5 Well-Known Member

    It should definitely not lose connection, and Logitech uses batteries since their mousepad charges them to power the mouse, while Razer directly powers the mouse. The mouse should actually remain powered for a few seconds when off the mat.

    Please do more testing on this and verify that this is 100% the solution. If yes, please do contact Razer Support and tell them that, so they can fix the issue.
    It should have enough power available to power the mouse and the RGB simultaneously.

    @Dekades @Razer.Caziel @RazerThe_Fiend maybe you should take a look at this.
     
    Last edited: Aug 17, 2018
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >