I can't add programs to my Synapse profiles any more.

Discussion in 'Razer Synapse' started by infoCinnamonSatinever533, Dec 20, 2021.

Thread Status:
Not open for further replies.
  1. It is essential for my work to have different profiles in use with different programs.

    After latest update I'm not able to add any programs to my Synapse Profiles. I can find and choose the programs from browsers, but nothing will be added.

    This software takes 400 mb space from hard drive and needs an update 2 times a month and still it manages to brake this kind of essential basic functionality.

    I can't say at moment that I could recommend Razor mouse for everyone. Especially if working with one.

    Kimmo
     

    Attached Files:

    Blaksey and pancholr like this.
  2. MrMicko

    MrMicko New Member

    Same problem here. Just installed Windows 11 and Synapse and can't set any games for profiles. Acts just like in your gif.
     
    FiszPL, pancholr and wolfmaron999 like this.
  3. Hi. For me the problem resolved by itself. Maybe it was some update that did it.
     
  4. MrMicko

    MrMicko New Member

    Same happened to me as well, today the problem was gone. Strange!
     
  5. Blaksey

    Blaksey New Member

    Same problem for me also on Windows 11. I've tried compatibility modes and all other work arounds but nothing has fixed it.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >