I think my Razer Blade's Camera Was Eaten...can anyone help?

Discussion in 'Razer Support' started by loveleter, Oct 15, 2022.

Thread Status:
Not open for further replies.
  1. loveleter

    loveleter New Member

    Hi, so I own the Razer Blade 15 Studio Edition (2019) and beside the fact that it almost exploded once and also overheats from nothing, everything has been fine. Unfortunately about a month ago, the built-in camera spontaneously stopped being detected by anything including the Windows Camera app itself (error code 0xA00F4244 - no camera detected).

    I tried updating all my drivers, including camera drives. I tried uninstalling and reinstalling them, I've checked for hardware changes. There is one integrated IR camera driver under device manager, and it's not working at all. The camera access is also enabled for everything possible. Windows' automatic troubleshooting just directs me to contact the manufacturer, it doesn't fix anything. I can't contact Razer as it seems you can only contact the support team if you have Razercare, which you can only buy if you're a US customer (i'm in the UK) - this honestly seems absurd to me, but here we are.

    I don't know what to do, I feel like I've tried everything. Let me know if there's something I've missed. I'm very very confused about this and at this point saying "sorry, my camera isn't working" is not a very believable excuse when it comes to meetings.
    Screenshot 2022-10-15 184439.png Screenshot 2022-10-15 184458.png
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >