Issue Capturing from Xbox Series X/Ripsaw HD

Discussion in 'Razer Support' started by VermilionheadLARIMAR689, Oct 13, 2021 at 8:01 PM.

Thread Status:
Not open for further replies.
  1. Tried to stream for the first time tonight and encountered this:



    I have my Series X running to the Ripsaw HD, and then the Ripsaw running to my monitor.

    Using OBS Studio

    CPU: AMD Ryzen 7 5800X
    RAM: 16 GB Corsair Vengeance LPX DD4
    GPU: Radeon RX 5700 XT
    MOBO: Gigabyte X570 AORUS Elite
    Main Monitor: ASUS VG32VQ1B

    It did this on two separate games. Within the Xbox I tried using the 4K UHD and the 1080p resolutions, and within OBS Studio, I tried both the "Device Default" and "1080p and 60 FPS" for the Resolution/FPS Type.

    If you need more information, please let me know.
     
  2. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    Have you tried clean reinstalling your Razer Synapse, then install all the available updates it offers? Also, the photo/video that you've posted is not viewable. Save the file via Google Drive or any online drive, then paste the shareable link via PM. I'll be locking this thread to curb our conversation privately.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >