Issues with "chroma sync" (keeps crashing once opened up)

Discussion in 'Razer Chroma' started by TheNormanator01, Jan 5, 2019.

Thread Status:
Not open for further replies.
  1. TheNormanator01

    TheNormanator01 New Member

    Downloaded the chroma sync app yesterday mainly as i wanted to see the csgo profile would do. However, after opening chroma sync and installing the "csgo mode" it hasn't worked since. It crashes upon opening it all the time now. I've uninstalled it and reinstalled it about 3 times along with re-installing razer synapse. Ill link a short video below to what it is doing.

    Hoping someone might have an idea on what its doing.
    Thanks

     
    daJ4kl, pancholr and J-Walk like this.
  2. TheNormanator01

    TheNormanator01 New Member

    I was wondering if when i managed to install the csgo profile from the app if its somehow embedded somewhere on my machine therefore causing the app to crash on launch? idk
     
    J-Walk likes this.
  3. Cooperrrr

    Cooperrrr New Member

    Im having the same problem
     
  4. Rocketeer097

    Rocketeer097 New Member

    Bump, been getting this issue too, worked once, now it crashes
     
  5. k3zz0o

    k3zz0o New Member

    same problem
     
  6. .Surf.

    .Surf. Well-Known Member VANGUARD

    I've never seen that chroma sync software before lol. What exactly you want to do with it?
     
  7. J-Walk

    J-Walk New Member

    Bump. Exact same problem. Mine occurred too when I downloaded the CS:GO profile. Hope they fix it soon
     
  8. BlackFireDragon

    BlackFireDragon Well-Known Member

    Can you write what version of synapse you are using and where you get this profile ?
     
  9. J-Walk

    J-Walk New Member

  10. BlackFireDragon

    BlackFireDragon Well-Known Member

    I assume the profile appear in chroma connect by it self when you open CS GO first time ?
     
  11. daJ4kl

    daJ4kl New Member

    Same problem here
    After first install it worked for about 1min and i could install the csgo profile but then it closed and now everytime i want to open it it closes
     
  12. BlackFireDragon

    BlackFireDragon Well-Known Member

    From the little info i have here the ansear it comes it's if the app/profile you download is old and not optimized for a long time it can be corrupted or most possible just dont support new softwere/game.
     
  13. Got a bit more information from the logs of Chroma Sync (you can find them in %appdata%\ChromaSync\logs\log.txt):
    CSGO's Integration downloaded fine, but attempting to download the Minecraft one results in a crash and the following appearing in the log:
    Code:
    2019-06-15 03:44:33,617 [1] ERROR Ultrabox.ChromaSync.App: An unhandled exception occurred: End of Central Directory record could not be found.
    The crash on the restart doesn't seem to cause any log entries.

    To fix the crashing, go to
    Code:
    %appdata%\ChromaSync\packages\
    and delete the package that you've last downloaded. If you don't remember, simply delete all the files in the
    Code:
    \packages\
    folder and only redownload the functioning one.
     
  14. Additional info:
    - It seems it doesn't matter which one you download, the second one will always crash the program.
    - It doesn't seem to want to restart unless the packages folder is empty!
    - I've tried and it doesn't seem the integration (for CS:GO) works at all, I've not tried the one for Minecraft but I'm fairly sure it won't work either.

    I suggest using GameDog (also found in the Chroma Workshop under CS:GO) for Counter-Strike. It supports Dota 2 as well and Fallout 4 support is in the works, though there seems to be nothing else there for Minecraft, if that was what you were looking to use.

    Hope this'll help people who come across this issue in the future :)
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >