I've come back to my Blade 15 and it's restarted... I didn't initiate it.

Discussion in 'Razer Support' started by vaauux, Feb 25, 2019.

Thread Status:
Not open for further replies.
  1. vaauux

    vaauux New Member

    I have the base model Blade 15 and a few times where I've walked away and hours came back to my laptop, my machine has restarted. I notice that this is happening only when I have external monitors plugged in. I have all drivers updated and everything fully installed.

    When I look at the event viewer I see:

    "The computer has rebooted from a bugcheck. The bugcheck was: 0x0000009f (0x0000000000000003, 0xffffba07a1d21060, 0xffff9e034dc2f7d0, 0xffffba07a35cd010). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: 9d4c24da-2464-4902-a9cc-855b58f4e0ce"

    This has happened more than once. Someone mentioned this might be due to drivers? I've looked into the drivers on the machine and everything is up to date. I don't have any additional antivirus installed either.

    Any ideas?
     
  2. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    Hey @vaauux! This most likely due to a BSOD caused by either a driver or a software failure. Have you made any recent changes to your system prior to this issue? Try recreating the issue on safe boot and send me a PM with the serial number of your RB15 along with the link to this thread.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >