Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

Keyboard cannot change lighting effect after synapse updated

Discussion in 'Razer Synapse' started by Gordon0907, Aug 11, 2020.

Thread Status:
Not open for further replies.
  1. Gordon0907

    Gordon0907 New Member

    I'm using RAZER HUNTSMAN. A few days ago, I updated my synapse 3 to newest version. After a period of time, I found that the lighting effect cannot be changed by switching profile with 'fn'+'application' key.

    For example, when I have 2 profiles, one is using RIPPLE light effect; another one is using WAVE light effect.
    I can switch between these two light effect with 'FN'+'Application' key on keyboard previously.

    But now, when I press 'FN'+'Application', it only changes my profile's key setting, not including the lighting effect.
    Now I can only change the lighting effect by clicking inside the synapse software.

    I have tried to reinstall synapse, but the same situation happens. Is it a bug for new version synapse?

    Thanks
     
    Last edited: Aug 11, 2020
  2. I don't have a solution but I do have the exact same problem. My lighting effects will not sync with device profiles and I have to manually change the effects in Synapse. I tried setting different effects to each profile but the effects will not change despite having changed my profiles. Any solution?
     
    Gordon0907 likes this.
  3. There's a work around I believe. I found out that you have to use hypershift key and set a key to "Change Profile" with the "change lighting effect" option checked. Once you do that, it should be able to change the profile as well as your selected lighting effect.
     
  4. Gordon0907

    Gordon0907 New Member

    I see. It can be a solution.
    But still, I hope Razer can fix this problem, because setting another key combination specially for changing profile and light effect is a bit annoying. XD
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >