Kraken TE audio issue

Discussion in 'Razer Support' started by pyonchan1804, Dec 4, 2018.

  1. pyonchan1804

    pyonchan1804 New Member

    So I was using the Kraken 7.1 headset on my windows 10 pc and everything worked great, but I decided to give the Kraken TE a try and now whenever anything is going on my pc the audio starts crackling. After the pc is done loading or whatever the audio goes back to sounding great. I'm only using 12 out of my 32gb of ram, and nothing else is lagging or anything, just the crackling audio. Any help would be great.
     
  2. BlackFireDragon

    BlackFireDragon Active Member

    What is the cpu status when you have this issue ? This issue start when you have driver of softwere update ?
     
  3. pyonchan1804

    pyonchan1804 New Member

    The cpu usage goes up, only as high as like 25%, but yeah that's when the cracking starts. There was a driver update a couple days ago, but it was doing it before that too. The Kraken TE headset I'm using is a replacement for the first one I got a couple weeks ago, that had it's right cup audio go out after a few days, so I'm wondering if it's a design issue.
     
  4. BlackFireDragon

    BlackFireDragon Active Member

    Imean before the issue start :stuck_out_tongue_winking_eye: or you have this on day one when you get headset ?
     
  5. pyonchan1804

    pyonchan1804 New Member

    I first noticed it a day or two after I started using it.
     
  6. BlackFireDragon

    BlackFireDragon Active Member

    I think you first will be great if you cheack headset on other pc to make sure it is not a hardwere issue. If everything will work you can try to remove all razer softwere and install it one more time you can also reinstall audio driver.
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >