Kraken TE THX Spatial Audio not Finding Apps

Discussion in 'Razer Support' started by PricelessBounty, Jan 20, 2019.

Thread Status:
Not open for further replies.
  1. PricelessBounty

    PricelessBounty New Member

    As the title says the Kraken TE THX Spatial Audio is not Finding Apps to use the THX Spatial audio with. I first got the headset a few days ago, the first day everything worked like a dream. The next day things didn't work so well and I had to run communications and audio through the same audio output "Kraken TE - Game" or else there was no audio at all. On day three the "Mixer" tab for the headset stopped showing any apps as being audio outputs it could enhance. I already uninstalled everything including drivers and software from the device manager and reinstalled everything. I tried repair and forcing updates but nothing has fixed the issue.

    Anyone else experience this and have a possible fix?
     
  2. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest Staff Member

    Hi there! Just to clarify, the applications should show up once the system detects audio coming from it. For example, the browser (like Google Chrome) will pop up if a website is playing audio. Also, please make sure that the following are set properly:
    • Razer Kraken TE - Game is set as the default device
    • Razer Kraken TE - Chat is set as the default communications device
    Please let me know how it goes.
     
  3. TediousTasks

    TediousTasks New Member

    Same issue here. Settings are as listed above. Tried repairing and reinstalling Synapse. Neither fixed it.

    I saw apps listed before. Is there an update to Synapse to fix this or are we stuck being unable to use the headlining feature of these headphones?

    I'm really disappointed that this product was sold as if it was finished but the software was not ready.

    Guidance would be appreciated.
     
  4. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest Staff Member

    I see. Have you tried to reinstall Synapse? Also, what is the build number of Synapse? Let me know.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >