KRAKEN ULTIMATE RGB ERROR 043

Discussion in 'Razer Support' started by mushrah, Nov 2, 2020.

Thread Status:
Not open for further replies.
  1. mushrah

    mushrah New Member

    When i plug my headphones into my computer, the device manager say error 43 and synapse dont recognize it, ive trying to uninstall everything and reinstall but nothing works
    i need help i just bought it 2 months ago.
     
  2. alleyMauveradio252

    alleyMauveradio252 New Member

    I got same issued,
     
    mushrah likes this.
  3. mushrah

    mushrah New Member

    somone can help you?
    i mean i can reinstall it and works, but rgb IS NOT LONGER CONTROLLABLE and the led of THXQ sound dont turn on when i activate that feature.
     
  4. alleyMauveradio252

    alleyMauveradio252 New Member

    upload_2020-11-3_13-13-25.png upload_2020-11-3_13-13-44.png It didn't recognize the device, and it keep reboots. Sometime have sound and sometime they don't have sound
     
  5. mushrah

    mushrah New Member

    you can uninstall full razer by following this guide
    https://mysupport.razer.com/app/answers/detail/a_id/1708/
    and before restart on the last setp you can open CMD and run this command
    SET DEVMGR_SHOW_NONPRESENT_DEVICES=1
    after that, open device manager in the control panel, and uninstall marking "including software" each razer device. and now unplug your razer devices and restart. dont plug it again yet.
    install synapse with your devices unplugged, now DONT LOG IN, continue as guest and connect one device, and wait until synapse update, when finish it, repeat this process one by one with the rest of your razer devices.

    and tellme if works.
     
    alleyMauveradio252 likes this.
  6. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    @mushrah @alleyMauveradio252

    Is this still the case? If so, please send me the serial number of your Razer peripherals so I can help you isolate the issue. *Locking the thread to curb the conversation to PMs.
     
    mushrah likes this.
  7. alleyMauveradio252

    alleyMauveradio252 New Member

    Still not work for me
     
  8. alleyMauveradio252

    alleyMauveradio252 New Member

    yes still in case,
     
  9. mushrah

    mushrah New Member

    yes it still...
     
  10. mushrah

    mushrah New Member

    I have an update.

    ive try to connect my headphones to new branded laptop, and since ive connected there with my same account, leds andt thxq button work again.
    so ive decide to perform a clean UNINSTALL OF RAZER synapse and al related software, including devices, drivers and hidden devices from device manager, reboot, and reinstall synapse, but the issue persist in this computer, what can i do.

    (ive try new account here too, but dont works)
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >