Lighting Lag on Peripherals

Discussion in 'Razer Synapse' started by Jenjar, Oct 17, 2017.

Thread Status:
Not open for further replies.
  1. Jenjar

    Jenjar Well-Known Member

    Hello everyone,
    Before I start this off, I have contacted support about it and are still talking with them, But I am just wondering if anyone else has had this same issue or if its just me.

    For about a month now, My Ornata Chroma, Mamba TE and Firefly mousepad all seem to have this odd issue where on startup when synapse launches, the peripherals get there lighting and macro profiles I have set on them, And the lighting seems to run smooth. After a few minutes, All of the products blink lights, Going from lighting on to off for about 5 seconds, about 3 times in a row, and after they blink the lighting effects seem to get laggy, I would compare it like a going from a 60fps Video to a flip book.
    The support told me to install synapse and to change ports, All I have done with no luck on fixing the problem, Although restarting synapse a few times fixes it until I restart the PC again.

    Has anyone else had this issue and / recommend something I could do? I have a feeling it might be a synapse bug or something of the such, Since I have had this computer since July using the same USB Ports for all the products and the lighting issue has only been around for the past month or so.

    I'll try to get a video of the lag effect if I can, But right now it seems to be running smooth and I don't feel like having to deal with restarting synapse several times in a row again :stuck_out_tongue_winking_eye:

    TLDR: Razer products have a 'lag' effect to them about 5 minutes after the computer is turned on, Lasting until you restart synapse several times.

    Thanks.
     
  2. TheMudblood

    TheMudblood New Member

    I experience the same issue with my devices. Here's the basic steps I've done.

    1. I unplug all my devices form my computer.

    2. I restarted computer(running windows 10)

    3. I connected my mouse( Razer Mamba)

    4. And Boom. There was an update for the synpase. I've let it finished. Then, have my devices connected one by one

    Hope this might help. :)
     
  3. Jenjar

    Jenjar Well-Known Member

    I have tried this before, And it never worked. I'm just really hoping its a synapse bug, My support email was sent to the Software Support from the support category i was in, So lets hope something comes out of it :stuck_out_tongue_winking_eye:
     
    Krunchbox and TheMudblood like this.
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >