Lights blink/disconnect

Discussion in 'Razer Synapse' started by johnnyblu84, Jun 23, 2022.

  1. johnnyblu84

    johnnyblu84 Member

    About five days ago my lights all started acting strange, random blinking/disconnects then they would come back on except for the Lian LI 011 Dynamic Case bottom lights, I would have to power down my pc to get them to come on.

    I checked the power supply and it is good, I tested different surge protectors and it still happens, and the temps on my cpu is only 50 and gpu is 60 on heavy load.

    I tried to recreate the issue so I could get a log file to send, but it happens so fast I am not sure if it work.

    Any thoughts or suggestions would be most appreciated, Thank you
     
    pancholr likes this.
  2. -Mr.Nobody-

    -Mr.Nobody- Well-Known Member

    u mean all ur razer gear are disconnected ?
     
    pancholr likes this.
  3. johnnyblu84

    johnnyblu84 Member

    Only for a few seconds, the lights go on and off, then I hear the sound when USB device is plugged in.

    Then all my Razer gear ( Orianta Chroma, Death Adder Elite, Firefly V2, Addressable RGB Controller, Lian LI 011 Dynamic Case) and ThermalTake Riing fans start working again.

    Tried doing two fresh installs of Synapse but the issue will still happen.
     
  4. -Mr.Nobody-

    -Mr.Nobody- Well-Known Member

    Try this, might help
     
  5. johnnyblu84

    johnnyblu84 Member

    Ok, I can give all this a try. Thank you for the help
     
  6. -Mr.Nobody-

    -Mr.Nobody- Well-Known Member

    u can also try this https://rzr.to/Tf53xj razer driver cleaner
     
    FiszPL likes this.
  7. johnnyblu84

    johnnyblu84 Member

    Thank you Mr. Nobody, I did the clean install like you suggested, so far things are OK. I will keep a close eye on it.

    Much appreciated. Wish you a good day
     
  8. -Mr.Nobody-

    -Mr.Nobody- Well-Known Member

    No problem mate! i hope it works >.< and solved the issue for u.
    Wish you all the best mate and be safe :D.

    Don't be shy to hang out around here Mate! - we are ONE and TRUE HEIR of 3 head Snake :D
     
    johnnyblu84 likes this.
  9. johnnyblu84

    johnnyblu84 Member

    So it ended up happening again, So I tried a few things and found out it is the ThermalTake 2.0 software for my fans that seems to cause all the issues. I downgraded back to their 1.0 software and I have not had a issue yet when playing games.

    Just wanted to give a update in case anyone runs into this if they also have ThermalTake fans or software
     
  10. -Mr.Nobody-

    -Mr.Nobody- Well-Known Member

    wow thanks for the update mate, im sure someone will look into it. this is rather interesting. so somehow it crashed with other software
     
    johnnyblu84 likes this.
  11. johnnyblu84

    johnnyblu84 Member

    Well it happens, but sadly that was not the culprit. It happened once more so I ended up checking every setting, every connection and this time I removed my Razer Addressable RGB Controller and once again I have not had a blinking lights/usb disconnection issue.

    Funny as that controller has been installed for little over a year with no problems ever.

    Still thanks as always for at least reading my posts and helping me out, means a lot.
     
    -Mr.Nobody- likes this.
  12. -Mr.Nobody-

    -Mr.Nobody- Well-Known Member

    dont worry about mate, that's why we are here to help each other. That's what Razer Club for :D
    enjoy ur day mate :)
    feel free to post anything here as long as no breaking any house rules :D we should be ok I guess :stuck_out_tongue_winking_eye:
    just kidding :D
     
    johnnyblu84 likes this.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >