Link Program feature in synapse not working with Fortnite Client

Discussion in 'Razer Synapse' started by Elemental_Chaos, Jan 2, 2018.

Thread Status:
Not open for further replies.
  1. Elemental_Chaos

    Elemental_Chaos New Member

    Hey Guys,

    So I have created multiple profiles on synapse for different games and so far they have all been working fairly well. I tried creating one for Fortnite and while I set the link program pathway to the FortniteClient-Win64-Shipping.exe file it still won't load. I double checked several times and even went into the client properties while it was running and everything was okay. Does anybody know how to get it to respond with the link program function?

    Thanks
     
  2. Calran

    Calran New Member

    I have the identical issue.
     
  3. Killeurs77

    Killeurs77 New Member

    Hi guys,

    I have the same problem, Razer Synapse does not detect in the right place the file, for it detects it here "Fortnite\FortniteGame\Binaries\Win64\FortniteClient-Win64-Shipping.exe" whereas in truth it is here "Fortnite\Fortnite\FortniteGame\Binaries\Win64\FortniteClient-Win64-Shipping.exe", and when I change the directory manually and that I save it does not nothing happens and the old one is still in place.

    Even if I try to add it manually as a new game, and well at the moment when I will click on validate it will not appear in the list.
    I think it's a current compatibility issue, so I'm going to bug it too.

    But so i have this problem for only one game : Fortnite, all other games profile works.
     
  4. XDE4TH

    XDE4TH New Member

    Has anyone else found a solution for this? I too can't seem to get Synapse(2.21) to recognize the Fortnite.exe.

    I tested and got it to recognize the Epic Games Launcher but then as soon as Fortnite launches it switches back to default.

    Tried making the exe run as admin, tried launching the game through shortcut, tried adding it to Steam and launching it as non-steam game.

    Would be nice to get Synapse to switch profiles automatically for the game!
     
  5. DreadPirateLynx

    DreadPirateLynx New Member

    I haven't had any problems with synapse 2 and Fortnite (at least not as of a few days ago), but I also didn't install the game to the default directory. Maybe try installing to another directory and see if that helps?
     
  6. BryanChung

    BryanChung New Member

    Anyone got solution for this?
     
  7. JETlife

    JETlife New Member

    I’ve found the solution in the fortnite game go to settings and go to game tab and turn peripheral lighting off. Thank me later add me on epic SaulTheBeast69
     
  8. MiniTurtlePlayz

    MiniTurtlePlayz New Member

    Found solution go to
    C:\Program Files\Epic Games\Fortnite\FortniteGame\Binaries\Win64\FortniteClient-Win64-Shipping.exe
    Let me now if this works
     
  9. BryanChung

    BryanChung New Member

    I have it fixed sometime ago already. Thanks. And yes, I used that directory/exe too. :)
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >