Macro behaving differently on two identical keyboards

Discussion in 'Razer Support' started by ILikePurpleCows, Apr 20, 2021.

Thread Status:
Not open for further replies.
  1. ILikePurpleCows

    ILikePurpleCows New Member

    I have two chroma ornata keyboards, one at the office, and one at home working off of the same laptop. I have one macro set to bind a type text of GENERAL JOURNAL. I have the macro tied to the F8 key. At first it was working fine on both keyboards. But now, my home keyboard wants to split the macro between two cells in excel. The one at work keeps the text to one cell. Not sure how to fix or why it worked for weeks, but now it doesn't?
     
  2. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    Hey there! Thanks for posting your Razer Synapse 3.0's odd behavior on our support board. Have you tried checking available updates for both your Razer Ornata Chroma and Razer Synapse 3.0? Are you using the same profile and Razer Synapse 3.0 account? Also, are you using the same word-processing/spreadsheet application when the behavior happens? Please reset your home keyboard via the Razer Synapse 3.0's settings by clicking the gear-like icon at the top-right, then select "Reset" and see if it helps.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >