Macro not working, never worked

Discussion in 'Razer Support' started by urbanChlorophyllGreen935, Apr 10, 2019.

  1. Hi,

    The macros I record using Synapse do not work.
    I can record the macro, I see all the steps of the macro, I can assign it to a key in the keyboard (currently assigned to key M1) but when I press M1, nothing happens.
    I have been having this problem since forever, I mean, macros NEVER worked in this keyboard (Anansi), and I have been using other macro recorders instead (DIA - Do It Again, for instance) but now I want this stupid keyboard to do what it is supposed to do which is to run its own macros.
    Can someone please advise me on what to try to make macros work?
    This was an expensive keyboard (I also have a Deathadder Chroma mouse), so its software was supposed to just work!
    I use Windows 10 Pro, with all latest updates.
     
  2. Well, I guess my next keyboards will not be razer anymore.
    Bad brand.
    Horrible support.
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >