Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

Macro not working

Discussion in 'Systems' started by Lord_Mokey, Jun 29, 2020 at 8:49 PM.

Tags:
  1. Lord_Mokey

    Lord_Mokey New Member

    Everytime i try to make a macro for my razer naga trinity it always says Requires Razer Synapse and it has to be open?

    I dont understand this and i tried everything i can think off and i can still not make a macro
    upload_2020-6-30_5-48-24.png
    upload_2020-6-30_5-49-13.png
     
  2. FiszPL

    FiszPL Well-Known Member

    Simple letter / funcion keybinds are working well without synapse. For macros Synapse is required to work, because macro is not stored on the mouse/keyboard internal memory.
     
  3. Lord_Mokey

    Lord_Mokey New Member

    I already have it open, but im trying to make an afk macro and when i have made it, it just turns like "red and have this symbol on it" upload_2020-7-1_5-4-5.png
     
  4. FiszPL

    FiszPL Well-Known Member

    Should look like this:
    upload_2020-7-1_8-11-36.png

    The icon only means, that the macro WILL NOT be stored on the mouse internal memory.
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >