Mouse and mat flashes

Discussion in 'Razer Synapse 3 Beta' started by GoldorakZ, Mar 8, 2019.

Thread Status:
Not open for further replies.
  1. GoldorakZ

    GoldorakZ New Member

    every once in a while my RGB flashes off for half a second. Anybody else have the same issue?
     
  2. BlackFireDragon

    BlackFireDragon Well-Known Member

    Most common is device disconnect that give you flash as indicator or some error on profile that is corrupted.
     
  3. GoldorakZ

    GoldorakZ New Member

    Profile corrupted??
     
  4. BlackFireDragon

    BlackFireDragon Well-Known Member

    Yes profile is save on your hard drive in file some time file can broke and give you strange behawior.
     
    GoldorakZ likes this.
  5. GoldorakZ

    GoldorakZ New Member

    ok good how do we fix it?
     
  6. BlackFireDragon

    BlackFireDragon Well-Known Member

    I assume you try to delete and create new profile in synapse and this dont help ? You can also try to remove all razer softwere and delete files in programfiles and appdata folders then go to windows device menager and remove it from unplug and reboot pc when pc boot plug mousepad and wait to windows install new driver then go to razer website and download new installer and istall it. If the issue will be still present you cheack if this is not a power menagment issue the best way in this will be to connect to usb hub or other external device with own powerbrick if you dont have device like that then discconect everything from your pc and leave only mousepad and cheack if the issue is present, You can laso connect to other pc's to cheack if this happend on difrent device.
     
    GoldorakZ likes this.
  7. GoldorakZ

    GoldorakZ New Member

    Will try tonight!!! Thanks for the great help!
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >