Multiple Macro problems

Discussion in 'General Discussion' started by atessu16, Aug 11, 2016.

Thread Status:
Not open for further replies.
  1. lifesleekRuber485

    lifesleekRuber485 New Member

    Hello everybody. This is my first post here and I was curious if anybody has the same problem as I do have. I got razer naga and everytime I got a macro that hits a couple of buttons fast(0.01 delays), the other macros that I start does not function properly.

    For example, Let's assume that I have to assign keystroke [1] to hit 3-4-5-6 continuosly with 0.355 delay. It works perfectly fine alone. When I assign keystroke [2] to hit 7-8 continuosly with .01 delay while the first macro is on, the first macro starts skipping keystrokes. For ex, hits 3 and misses 4 and hits 5 and misses 6 and so on.

    It was kind of disappointing for me. I got razer naga for couple of years but always had to use AutoHotkey and axife mouse recorder instead of synapse.

    Also the fastest keystrokes that synapse can do is a lot slower than AutoHotkey. Let's say that I am gonna play Knight Online. There is a skill called minor. It gives you 100hp. You have to hit it extremely fast. Every 100hp reduces 100mp. So instead of hp potion, you only need mp potion. When I continuously hit mp potion, my mp never goes lower with synapse bc it is so slow. And it goes maybe 2 times faster with Autohotkey.

    Is there anybody having the same issues?
     
  2. kajira

    kajira Mother of Gaming

    You may get a few responses to this from other members, but you may want to just contact Razer Customer Service for specifics and help through troubleshooting your specific setup.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >