Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

Naga Trinity - unable to set Macros

Discussion in 'Razer Support' started by ComradeJ, Jul 11, 2020.

Thread Status:
Not open for further replies.
  1. ComradeJ

    ComradeJ New Member

    Hey all,

    I recently bought Naga Trinity and set up a few macros for a game I'm playing, Grim Dawn.
    It was fine and easy setting things up, that was about a month or so ago. I tried to change my macros again but, now, I am unable to bind a key for the macro.

    On any of the faceplates, I'm unable to bind a macro. When I click on one of the buttons to bind, it no longer registers when I press my keyboard for the desired bind. I've tried updating the Synapse program and resetting to factory default. But I can't still bind a single macro because my keyboard press isn't registering on Synapse anymore.

    Any help would be appreciated. Thanks!
     
  2. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    I highly recommend that you perform a clean installation of the app by following this guide. Please don't hesitate to shoot me a PM should the problem persists.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >