Nari Microphone pics up Youtube/Musik in background (workarround)

Discussion in 'Razer Support' started by uLmi84, Aug 4, 2019.

  1. uLmi84

    uLmi84 New Member

    First of all:

    I use Nari - Chat (for voice Output) and Nari - Game (for all other Output) I dont you the spantial THX stuff.

    After some tinkering arround with the microphone settings I found these settings to be optimal for me.
    A good balance between loudness and not picking up mouse-clicks, keyboard-strokes and breathing:
    upload_2019-8-4_22-8-5.png

    Now I was in Discord today and we were waiting for a player to come back so I popped up youtube and was watching a video on normal (rather low) volume-level. The other guys could here the video (not very loud but they could) and that was disapointing....

    After playing I started the software Audacity and wanted to reproduce this issue. I started the same youtube video and saw the mic picking up quite a lot of sound of the video. So it was a problem for me...

    I went back to the Razer-Software and tried disabling the settings to find out what might could be the cause.
    The settings on the right-side do not make anything better.

    But disabling the setting on the left-side (Mikro-Empfindlichkeit) stopped the problem.
    Even after re-enabling this setting (because I need it) the problem did not come back.

    Now I question myself:
    Do I have to disable and enable these two settings as a routine everytime I start my PC?
    Does this problem start everytime I start my favourite game?

    I might find it out or maybe just try to remember this workaround once and a while.
    But I wanted to share this with you guys, because I saw at least one guy having this issue too.


    Update:
    After a reboot I restarted the video and did the audacity record again. And again the microphone was picking up the video sound.
    So I tried my above trick again and it got the job done, but its not consistent over restarts
     
    Last edited: Aug 4, 2019
    Reeceyy656 likes this.
  2. Reeceyy656

    Reeceyy656 New Member

    +1 I am also having this problem
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >