Nari THX Spatial Synapse - No audio

Discussion in 'Razer Support' started by spencer151801, Nov 29, 2020.

Thread Status:
Not open for further replies.
  1. spencer151801

    spencer151801 New Member

    I've seen other people with this issue, and I've seen a bunch of fixes. I've tried almost all of them, but nothing works. I was able to use THX Spatial - Synapse for a short time after I got my headphones, then it stopped working. I tried disabling the device and reenabling the device, and that made it work again - for one day. Below is a list of other fixes I've tried:

    - Reinstalling Synapse 3
    - Uninstalling Synapse, deleting THX registry key, restarting, and reinstalling Synapse
    - Cycling defaults devices
    - Reinstalling drivers
    - Changing USB ports
    - A plethora of other things that I found online that would supposedly fix the issue.

    Nothing has worked, and it's pretty annoying. Any help would be greatly appreciated.
     
    s20021076 likes this.
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >