New product dissapointed from a long time fan

Discussion in 'Razer Support' started by bizMauveTaupeJASPER226, Dec 28, 2018.

?

Do you also have this problem with USB not recognised or Fireware Upgrade issues

  1. Yes

  2. No, I'm just interested

Results are only viewable after voting.
Thread Status:
Not open for further replies.
  1. I have upgraded my mouse to the Mamba Wireless from the deathadder elite, now im using no cords and a dongle, but the problem starts when i go to use the device; i must plug in the dongle 3 or 4 times before it will recognise the mice, I'm running latest drives / synapse and have tried the FAQ stating to update the mouse firmware. Currently when it entered bootloader i got a USB device not recognised and the process is stuck at 40% and hasn't moved for a good 5 minutes, considering the size of file it shouldn't take this long, nor should the mouse go into standby when in bootloader, maby its not connected in bootloader and it would be safe to run the program, i'll wait till support opens but its not fan having a mouse you can't use or dosn't work after i exit computers sleep.

    Awaiting your response,
    From a loyal customer
     
  2. Device USB\VID_0000&PID_0006\5&376aba2d&0&4 was not migrated due to partial or ambiguous match.

    Last Device Instance Id: USB\VID_1532&PID_0037\5&376aba2d&0&2
    Class Guid: {36FC9E60-C465-11CF-8056-444553540000}
    Location Path:
    Migration Rank: 0xF000FFFFFFFFF120
    Present: false
    Status: 0xC0000719
     
  3. Device USB\VID_0000&PID_0006\5&376aba2d&0&4 was configured.

    Driver Name: usb.inf
    Class Guid: {36FC9E60-C465-11CF-8056-444553540000}
    Driver Date: 06/21/2006
    Driver Version: 10.0.17134.1
    Driver Provider: Microsoft
    Driver Section: BADDEVICE.Dev.NT
    Driver Rank: 0xFF0000
    Matching Device Id: USB\CONFIGURATION_DESCRIPTOR_VALIDATION_FAILURE
    Outranked Drivers: usb.inf:USB\CONFIGURATION_DESCRIPTOR_VALIDATION_FAILURE:00FF2000
    Device Updated: false
    Parent Device: USB\ROOT_HUB30\4&2060378&0&0
     
  4. Nether my old deathadder or mamba wireless show in the Synapse,the new beta isn't good, clunky, slow and no option to disable from boot on startup
     
  5. my mamba wireless shows up if i repeativly plug the dongle in but its annoying
     
  6. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest Staff Member


    Hi there! have you tried to repair or reinstall Synapse? Also, is there an error message that comes up when you try to update the firmware? Let me know.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >