No Internet While Charging

Discussion in 'Razer Support' started by Wu_Ging, Aug 5, 2021.

Thread Status:
Not open for further replies.
  1. Wu_Ging

    Wu_Ging New Member

    My sister recently picked up a Razer Blade 15 recently, and we've noticed a problem that when she plugs the laptop in, it loses it's internet connection. This doesn't always result in the laptop disconnecting from the wireless network, but rather just stats that the internet can no longer be reached. The issue seems to immediately rectify itself the moment the charger is removed.

    I've double checked to ensure that the Intel AC 9560 is running the latest drivers. We've tried resetting our network router/modem. I've gone through all of the power options available and set all the network related ones to high performance, etc. Yet, the issue persists.

    I've seen one mention that perhaps there's an issue with the charger itself. I'm starting to feel at a lose though for what to try to resolve this issue. Ideas or others experience fixing a similar issue are welcome.
     
  2. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    Have you tried running the Window network troubleshooter? Should the issue persist, please send me a PM. I'll be locking thread now. Let's continue our conversation there.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >