No SDK Switch in Synapse

Discussion in 'Razer Chroma' started by Ysas, Dec 10, 2015.

Tags:
Thread Status:
Not open for further replies.
  1. YsasxD

    YsasxD New Member

    Hey guys as the title says in Razer Synapse there is no switch to turn SDK On/Off.
    I already have tried reinstalling Synapse, still does not show up.
    I also tried installing GameDog because it seems like for some people it triggers this switch even if it´s not there. Is there any way I can manually trigger the switch?
     
  2. njbmartin

    njbmartin Developer of Awesome

    It's a known issue and there should be a proper fix for it soon. Make sure you're running the latest version of synapse.
     
  3. YsasxD

    YsasxD New Member

    Well okay then, thx for replying :)
     
  4. Experiencing the same issue with my new chroma. Synapse is up to date as well.
     
  5. Has this been fixed yet? I'm still having issues
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >