Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

One key activates two keys

Discussion in 'Razer Support' started by WeabooGod, Sep 23, 2019.

Thread Status:
Not open for further replies.
  1. WeabooGod

    WeabooGod New Member

    So I've had this one Razer Cynosa Chroma Pro keyboard for a while, and it's been doing this for a couple of months after I got it, when I press the E key it also triggers R yet when I press R it doesn't activate E. I've checked Macros and it doesn't seem to be one that'd do this. Another thing I've done is I checked the key default using Synapse but it's just E. I've tried cleaning the keys but yet to no avail.
    I've tried:
    Cleaning Keys
    Setting up a macro for 'E' that didn't work. (Supposed to activate Backspace, kinda worked but it only deleted the E.

    I'm really open to suggestions guys.
    Quick update: I think it's a physical problem that's causing it.
     
    Last edited: Sep 23, 2019
  2. WeabooGod

    WeabooGod New Member

    I was thinking of cracking open the keyboard itself but I have no skills when it comers to actual tech maintenance.
     
  3. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    Does this happen with and without Synapse running in the background? In any case, please PM me the serial number of your keyboard so I can look into possible firmware fixes.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >